GB. 596 not as smooth?

This is a discussion on GB. 596 not as smooth? within the Gingerbread General Discussion forums, part of the Droid X Gingerbread Forum category; Hey guys - im curious if anyone else is having overall glitchy performance with the new Gb release? Since moving to 596 from. 595 it ...


Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: GB. 596 not as smooth?

  1. #1
    X Lurker
    Points: 529, Level: 10
    Level completed: 58%, Points required for next Level: 21
    Overall activity: 0.0%
    Achievements:
    3 months registered250 Experience Points100 Experience Points31 days registered7 days registered
    BleezyD's Avatar
    Member #
    34278
    Join Date
    Apr 2011
    Posts
    20
    Liked
    1 times

    GB. 596 not as smooth?

    Hey guys - im curious if anyone else is having overall glitchy performance with the new Gb release? Since moving to 596 from. 595 it doesn't feel as snappy and smooth. Plus launcher pro reboots every time after using an app for more then a few minutes. Any fixes?

    Sent from my DROIDX using Droid X Forums

  2. Droid X Forums
    Ads


  3. #2
    X Operative
    Points: 3,099, Level: 34
    Level completed: 33%, Points required for next Level: 101
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points31 days registered100 Experience Points7 days registered
    Droidinite's Avatar
    Member #
    4469
    Join Date
    Aug 2010
    Location
    Monaca, PA
    Posts
    188
    Liked
    2 times
    It was a little glitchy for a few minutes when I first installed it but it got better. I have not had any launcher pro issues

    Droid does Swype. It told me so

  4. #3
    X Informant Achievements:
    31 days registered100 Experience Points7 days registered
    spacecasespiff75's Avatar
    Member #
    38915
    Join Date
    May 2011
    Posts
    38
    Liked
    0 times
    I don't use launcher pro so I don't know any thing about that but my phone runs like butter.

    Sent from my DROIDX using Droid X Forums

  5. #4
    X Conveyor
    Points: 4,989, Level: 45
    Level completed: 20%, Points required for next Level: 161
    Overall activity: 0%
    Achievements:
    500 Experience Points250 Experience Points100 Experience Points31 days registered7 days registered
    Craig225's Avatar
    Member #
    35008
    Join Date
    Apr 2011
    Posts
    364
    Liked
    1 times
    Quote Originally Posted by spacecasespiff75 View Post
    I don't use launcher pro so I don't know any thing about that but my phone runs like butter.
    That begs the question, what launcher do you use?

  6. #5
    Agent X
    Points: 7,190, Level: 56
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 1.2%
    Achievements:
    500 Experience Points250 Experience Points31 days registered100 Experience Points7 days registered
    bsbabcock's Avatar
    Member #
    16420
    Join Date
    Oct 2010
    Posts
    1,342
    Liked
    96 times
    Ok, this is a W.A.G. (wild ___ guess)... I had a similar deal with Launcherpro after updating it.. I had the old paypal key as opposed to the new donate plus app. My issue didn't fix until I bit the bullet and bought the market key instead of the manual unlock key. Been working like a champ since. If you're already using the market-purchased key, it blows my theory out of the water.

    Also is your lagging in both LPP and stock launcher? I noticed the stock launcher like a trip back to unrooted froyo days.. Laggy, notchy, slow, scary, battery drain. I was really hoping for better. Why oh why won't the boys at Motorola get blur either fixed, or just ditch it. AOSP is far better, as is about any market home replacement app. I tried for several days to learn to like some blur but could not get that launcher to run smooth and it was KILLING my battery running any blur widgets. No can do anymore.. I've just given up on blur unless there's some magic "make GB blur work" thread I haven't seen.
    I need two DX's.. One to try rom's on and one for MIUI because it's THE daily driver for me so I'm not messin' with it.

  7. #6
    X Operative
    Points: 3,063, Level: 34
    Level completed: 9%, Points required for next Level: 137
    Overall activity: 1.6%
    Achievements:
    31 days registered250 Experience Points7 days registered100 Experience PointsTagger Second Class
    cclauss777's Avatar
    Member #
    38885
    Join Date
    May 2011
    Location
    Catonsville, MD
    Posts
    149
    Liked
    3 times
    Quote Originally Posted by BleezyD View Post
    Hey guys - im curious if anyone else is having overall glitchy performance with the new Gb release? Since moving to 596 from. 595 it doesn't feel as snappy and smooth. Plus launcher pro reboots every time after using an app for more then a few minutes. Any fixes?

    Sent from my DROIDX using Droid X Forums
    Yes, I have the same issues too with the lag. Had to SBF back to Froyo then go back to .596 to see if it was a bad installation. It wasn't.

    I have Apex 2.0 installed and it's still not snappy or as smooth as compared to lets say an Apex Rom on a Froyo DX.

    I was using Launcher Pro at one point but there was too many force closures. Have you tried GO Launcher? Even though it really didn't fix the lag issues, it DOES fix the force closure issues because I have yet to have a force closure on GO Launcher.

    Here is GO Launcher for you to download if you haven't already: GO Launcher EX - Android app on AppBrain

  8. #7
    X Lurker
    Points: 529, Level: 10
    Level completed: 58%, Points required for next Level: 21
    Overall activity: 0.0%
    Achievements:
    3 months registered250 Experience Points100 Experience Points31 days registered7 days registered
    BleezyD's Avatar
    Member #
    34278
    Join Date
    Apr 2011
    Posts
    20
    Liked
    1 times
    To be clear, Launcher Pro is not force closing, it just resets or reboots each time i hit "home" after using an app for more then a few mintues. I notice it most when I use the browser. Everytime I view a few web pages and hit home, my home screen is blank for a second or two, then starts to populate as it should with widgets/apps.

    Im debating doing a full wipe via recovery mode and seeing if that does anything...but i hate having to put all my settings back. :-s

  9. #8
    X Informant
    Points: 1,965, Level: 26
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    250 Experience Points3 months registered100 Experience Points31 days registered7 days registered
    tmar23's Avatar
    Member #
    219
    Join Date
    Jul 2010
    Posts
    46
    Liked
    1 times
    Quote Originally Posted by cclauss777 View Post
    Yes, I have the same issues too with the lag. Had to SBF back to Froyo then go back to .596 to see if it was a bad installation. It wasn't.

    I have Apex 2.0 installed and it's still not snappy or as smooth as compared to lets say an Apex Rom on a Froyo DX.

    I was using Launcher Pro at one point but there was too many force closures. Have you tried GO Launcher? Even though it really didn't fix the lag issues, it DOES fix the force closure issues because I have yet to have a force closure on GO Launcher.

    Here is GO Launcher for you to download if you haven't already: GO Launcher EX - Android app on AppBrain

    I guess everyone's mileage varies, but I am on gb 591 leak with apex 2.0 and go launcher, and OC'd to 1296 (balanced profile via quickclock). I have zero lag. This is the fastest my phone has ever been. In my experience, I have noticed that many lag issues are due to one of a few things: 1) bad theme. 2) need to re-flash as old rom remnants cause issues 3) restoring old apps via titanium. I have had at least one bad experience with each of these that has caused much lag. Just trying to offer suggestions, ymmv.

  10. #9
    Agent X Achievements:
    31 days registered500 Experience Points250 Experience Points100 Experience Points7 days registered
    Asharad's Avatar
    Member #
    294
    Join Date
    Jul 2010
    Location
    Tiamat
    Posts
    1,100
    Liked
    25 times
    I got rid of LauncherPro. After that, GB is as smooth as a baby's butt in silk pajamas. We can't blame GB for problems with LP. The dev needs to update his product.

  11. #10
    Agent X
    Points: 7,190, Level: 56
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 1.2%
    Achievements:
    500 Experience Points250 Experience Points31 days registered100 Experience Points7 days registered
    bsbabcock's Avatar
    Member #
    16420
    Join Date
    Oct 2010
    Posts
    1,342
    Liked
    96 times
    I reloaded launcherpro from market and instead of entering the pay pal key I bought the pro update.. Fixed my lpp woes. The new version I think needs the purchase app.

    Sent from my DROIDX using Tapatalk
    I need two DX's.. One to try rom's on and one for MIUI because it's THE daily driver for me so I'm not messin' with it.

Page 1 of 3 123 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 84
    Last Post: 01-24-2012, 07:13 PM
  2. [Theme] Smooth Blue for GB 596
    By trenton in forum Gingerbread Themes
    Replies: 58
    Last Post: 07-06-2011, 10:24 AM
  3. Nothing is Going Smooth!
    By Jamez Mac in forum Droid X General Discussion
    Replies: 13
    Last Post: 10-11-2010, 07:28 PM
  4. Help me/ How do i make my Droid x run Smooth
    By Gilray in forum Droid X Help
    Replies: 2
    Last Post: 08-07-2010, 07:37 PM

Search tags for this page

droid x browser slow and force close

,

droid x not as smooth as iphone

,

droidx gb slow

,

how to customize launcher pro apex 2.0 rc2

,

how to make droid x browser smoother

,

launcher pro resets when closing web browser

,

slow speeds and forced closure of apps on droid x

Click on a term to search our sites for related topics.

Tags for this Thread