Roadrunner Outgoing Mail

This is a discussion on Roadrunner Outgoing Mail within the Droid X Help forums, part of the Droid X Discussion category; I did a search on this here and other places and I did see wherebsome people have had success using mobile-server.roadrunner.com. The problem is that ...


+ Reply to Thread
Results 1 to 10 of 10

Thread: Roadrunner Outgoing Mail

  1. #1
    X Lurker
    Points: 816, Level: 15
    Level completed: 16%, Points required for next Level: 84
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points31 days registered100 Experience Points7 days registered
    ellymae's Avatar
    Member #
    35521
    Join Date
    Apr 2011
    Posts
    17
    Liked
    0 times

    Roadrunner Outgoing Mail

    I did a search on this here and other places and I did see wherebsome people have had success using mobile-server.roadrunner.com. The problem is that my regular outgoing server doesn't say roadrunner at all. It's smtp-server.carolina.rr.com. I am still unable to send mail but receive it fine. Anyone know of a fix for me? Thanks!

    Sent from my DROIDX using Droid X Forums

  2. Droid X Forums
    Ads


  3. #2
    X Operative
    Points: 912, Level: 16
    Level completed: 12%, Points required for next Level: 88
    Overall activity: 0.9%
    Achievements:
    Tagger Second Class250 Experience Points31 days registered100 Experience Points7 days registered
    pool_shark's Avatar
    Member #
    31799
    Join Date
    Mar 2011
    Location
    Ohio
    Posts
    202
    Liked
    4 times
    From what I understand not all areas for roadrunner are set to allow outgoing emails from their servers without being on their ISP.
    Mine works, my outgoing server is smtp-server.roadrunner.com

  4. #3
    X Lurker
    Points: 816, Level: 15
    Level completed: 16%, Points required for next Level: 84
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points31 days registered100 Experience Points7 days registered
    ellymae's Avatar
    Member #
    35521
    Join Date
    Apr 2011
    Posts
    17
    Liked
    0 times
    Finally got it. The one thing I didn't try was changing the port. Changed it to 587 and it worked immediately.

    Sent from my DROIDX using Droid X Forums

  5. #4
    X Lurker
    Points: 1,031, Level: 17
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    100 Experience Points1 year registered3 months registered31 days registered7 days registered
    JtheDroid's Avatar
    Member #
    38993
    Join Date
    May 2011
    Posts
    2
    Liked
    0 times
    I'm experiencing the same problem and this information from Road Runner Help did not fix my problem. They indicate the outgoing mail should be sent via mobile-smtp.roadrunner.com using Port 25. The link is for Help for Eastern Carolina (ec.rr.com) accounts.

    To send Road Runner Web Mail from your Android phone:
    1. On your Android select Settings.
    2. Select Accounts.
    3. Select Add Account (or select existing Road Runner Email address if it has already been set up).
    4. Select Email.
    5. In the General Settings window fill out your:
      • Name
      • Email Address: yourusername@ec.rr.com
      • Password
      • Description: Road Runner Email address (Name that displays in your Account list on the Android)
    6. Select Next.
    7. Select POP and fill out the Incoming Mail Server and Outgoing Mail Server form:
        • Incoming Mail Server Host: pop-server.ec.rr.com
        • If needed, enter port 110 and set Secure Server to off
        • Outgoing Mail ServerHost: mobile-smtp.roadrunner.com
        • If needed, enter port 25 and set Secure Server to off
      • Select Ok.
    Road Runner Help | Road Runner Web Mail - Android Email Settings

  6. #5
    X Lurker
    Points: 1,031, Level: 17
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    100 Experience Points1 year registered3 months registered31 days registered7 days registered
    JtheDroid's Avatar
    Member #
    38993
    Join Date
    May 2011
    Posts
    2
    Liked
    0 times
    For what it's worth, after trying all of the 'fixes' I've read about here and on the Web, I removed my Road Runner account and set it up again (using the servers in my post above), the Road Runner mail works again.

    Of course, this doesn't fix the problem with other email accounts I have setup on the Droid X, guess the 'fix' is to remove them and set them up again.

    This is not the first time I've experienced this problem or had to perform the remove/add account 'fix', anxiously awaiting my invitation to update the OS.

  7. #6
    Advocate X Achievements:
    500 Experience Points31 days registered250 Experience Points7 days registered100 Experience Points
    The persuader's Avatar
    Member #
    12986
    Join Date
    Sep 2010
    Location
    Maine
    Posts
    5,603
    Liked
    66 times
    What I experienced with Roadrunner is...

    I receive my Emails to my phone but cannot view the Emails...However that said...If I go to my Apex Toolbox and change from AOSP to BLUR...I get the Red Mailbox which shows both acccounts...I find it to be very Dicey with Emails...Most of the time it doesnt work...So I decided to stay with AOSP for now...I deleted my Roadrunner account from my Phone and just access from my laptop...

    Pain in the *ss but its not my Primary Email account
    It's Going Along for the Ride...

    "Stubborn In You're Bones"

  8. #7
    X Lurker Achievements:
    31 days registered7 days registered
    cineman's Avatar
    Member #
    41742
    Join Date
    Jun 2011
    Posts
    2
    Liked
    0 times
    After being told everything under the sun from Time Warner why I cannot send email from my Droid X using my Roadrunner account, I finally found two settings that are working (one for wi-fi connection, one for 3G):
    Tested on Droid X and Droid 2:
    To send e-mail on my Southern California Roadrunner account via 3G:
    1) Username is your full e-mail address i.e.: yourname@roadrunner.com
    2) Change Outgoing port from 25 to 587
    3) SMTP server: smtp-server.roadrunner.com
    4) Do not check "use secure server"
    5) Select "auto" for use secure password
    6) Select "auto" for authentication
    7) Do not check "verify certificate"
    To send e-mail on my Southern California Roadrunner account via Wi-Fi:
    Everything is the same except line #6, change it to NONE
    Now, I did not have authentication options on my Droid X until I did the system upgrade to 2.3.3 but my other phone (Droid 2) did offer these options with 2.2.1
    Your incoming settings are the standard port 110, username (not full address), pop-server.roadrunner.com, do not check "secure connection", use auto for secure password, authentication is "password" do not verify certificate.
    Don't know if this will work for everyone else, but nothing else worked for me in SoCal. Good luck!

  9. #8
    Administrator
    Supporting Member
    Points: 46,806, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 100.0%
    Achievements:
    500 Experience Points31 days registered250 Experience Points100 Experience Points7 days registered
    fezrock's Avatar
    Member #
    29044
    Join Date
    Feb 2011
    Location
    Asheville-ish
    Posts
    10,329
    Liked
    555 times
    Glad you persevered! I gave up on isp email awhile ago. Got tired of having to change accounts and such when I dropped a telecom for another.

    -DX
    "FEZ aims to create a non-threatening world rich with ambiance,

    a pleasant place to spend time in."

  10. #9

    Thank you! Thank you! Thank you!

    Thank you so much for your information!!!


    Quote Originally Posted by cineman View Post
    After being told everything under the sun from Time Warner why I cannot send email from my Droid X using my Roadrunner account, I finally found two settings that are working (one for wi-fi connection, one for 3G):
    Tested on Droid X and Droid 2:
    To send e-mail on my Southern California Roadrunner account via 3G:
    1) Username is your full e-mail address i.e.: yourname@roadrunner.com
    2) Change Outgoing port from 25 to 587
    3) SMTP server: smtp-server.roadrunner.com
    4) Do not check "use secure server"
    5) Select "auto" for use secure password
    6) Select "auto" for authentication
    7) Do not check "verify certificate"
    To send e-mail on my Southern California Roadrunner account via Wi-Fi:
    Everything is the same except line #6, change it to NONE
    Now, I did not have authentication options on my Droid X until I did the system upgrade to 2.3.3 but my other phone (Droid 2) did offer these options with 2.2.1
    Your incoming settings are the standard port 110, username (not full address), pop-server.roadrunner.com, do not check "secure connection", use auto for secure password, authentication is "password" do not verify certificate.
    Don't know if this will work for everyone else, but nothing else worked for me in SoCal. Good luck!

  11. #10
    Quote Originally Posted by cineman View Post
    After being told everything under the sun from Time Warner why I cannot send email from my Droid X using my Roadrunner account, I finally found two settings that are working (one for wi-fi connection, one for 3G):
    Tested on Droid X and Droid 2:
    To send e-mail on my Southern California Roadrunner account via 3G:
    1) Username is your full e-mail address i.e.: yourname@roadrunner.com
    2) Change Outgoing port from 25 to 587
    3) SMTP server: smtp-server.roadrunner.com
    4) Do not check "use secure server"
    5) Select "auto" for use secure password
    6) Select "auto" for authentication
    7) Do not check "verify certificate"
    To send e-mail on my Southern California Roadrunner account via Wi-Fi:
    Everything is the same except line #6, change it to NONE
    Now, I did not have authentication options on my Droid X until I did the system upgrade to 2.3.3 but my other phone (Droid 2) did offer these options with 2.2.1
    Your incoming settings are the standard port 110, username (not full address), pop-server.roadrunner.com, do not check "secure connection", use auto for secure password, authentication is "password" do not verify certificate.
    Don't know if this will work for everyone else, but nothing else worked for me in SoCal. Good luck!
    I have just spent a full day on the phone and chat with both roadrunner and Verizon technical suport. I had no resolution to sending e-mail on rr account only. I tried every setting possible and finally stumbled on the combination that let me send e-mail from central New York Roadrunner: Outgoing Server:
    mobil-smpt.roadrunner.com
    username: XXXXX@twcny.rr.com
    Password: xxxxx
    Port: 587
    Do NOT check: Use secure connection or Verify Certificate
    Use secure password (TLS): AUTO
    Authentication: AUTO

    I would think roadrunner technical support to focus in on your location and immediately give you the proper set up for Droid! Don't know why the problem, but I guess it's just laborious trial and error!!! Thanks.

+ Reply to Thread

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Outgoing e-mail issues
    By Korsea in forum Droid X Help
    Replies: 4
    Last Post: 04-29-2011, 07:08 AM
  2. 1and1 webmail Droid X problem with outgoing mail
    By grizzlywj in forum Droid X Help
    Replies: 5
    Last Post: 01-05-2011, 09:25 AM
  3. Roadrunner web mail
    By oz7322 in forum Droid X Help
    Replies: 3
    Last Post: 10-15-2010, 01:47 AM
  4. No outgoing e-mail with Godaddy...Please help
    By Bill Nichols in forum Droid X Help
    Replies: 1
    Last Post: 08-12-2010, 06:47 AM
  5. DROID X - Roadrunner Email
    By JimMariner in forum Droid X FAQs
    Replies: 0
    Last Post: 07-15-2010, 01:34 AM

Search tags for this page

carolina roadrunner email settings

,
ec.rr.com email port settings
,
kindle fire hd cannot send email roadrunner
,
mobile smtp roadrunner
,

pop-server.roadrunner.com not responding

,

problems with roadrunner email on kindle

,

roadrunner server settings android

,
setting up twcny email on kindle fire
,
time warner cable outlook settings for outgoing mail on kindle fire
,
wi.rr incoming email port
Click on a term to search our sites for related topics.