Installed Liberty 2.0.1, Titanium Backup restarts Phone

This is a discussion on Installed Liberty 2.0.1, Titanium Backup restarts Phone within the Droid X Help forums, part of the Droid X Discussion category; Hey guys, kind of mad know because i just installed Liberty 2.0.1 for my DX. All was dandy until I want to restore my apps ...


Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Installed Liberty 2.0.1, Titanium Backup restarts Phone

  1. #1
    X Informant
    Points: 1,654, Level: 23
    Level completed: 54%, Points required for next Level: 46
    Overall activity: 0.9%
    Achievements:
    Tagger Second Class3 months registered100 Experience Points31 days registered7 days registered
    Austin1227 DX's Avatar
    Member #
    23767
    Join Date
    Dec 2010
    Posts
    95
    Liked
    0 times

    Installed Liberty 2.0.1, Titanium Backup restarts Phone

    Hey guys, kind of mad know because i just installed Liberty 2.0.1 for my DX. All was dandy until I want to restore my apps and Titanium Backup just restarts my phone. Any help?

  2. Droid X Forums
    Ads


  3. #2
    Super Moderator
    Supporting Member
    Points: 29,560, Level: 99
    Level completed: 74%, Points required for next Level: 440
    Overall activity: 0%
    Achievements:
    500 Experience Points31 days registered250 Experience Points100 Experience Points7 days registered
    MICHO's Avatar
    Member #
    30057
    Join Date
    Mar 2011
    Location
    behind a dumpster
    Posts
    4,602
    Liked
    97 times
    Are u doing a full restore? Apps and app data? If so just do the apps try that or install one app at a time.
    Yesterday is history, tomorrow is a mystery, and today is a gift; that's why they call it the present. -Eleanor Roosevelt

  4. #3
    X Pursuant
    Points: 4,487, Level: 42
    Level completed: 69%, Points required for next Level: 63
    Overall activity: 1.2%
    Achievements:
    31 days registered500 Experience Points250 Experience Points7 days registered100 Experience Points
    rudyy's Avatar
    Member #
    30693
    Join Date
    Mar 2011
    Location
    california
    Posts
    738
    Liked
    11 times
    I just reinstalled some apps and widgets using tb on 2.0.1; no problems.

    Sent from my DROIDX using Droid X Forums
    running gingerbread 602 SBF

  5. #4
    X Informant
    Points: 1,654, Level: 23
    Level completed: 54%, Points required for next Level: 46
    Overall activity: 0.9%
    Achievements:
    Tagger Second Class3 months registered100 Experience Points31 days registered7 days registered
    Austin1227 DX's Avatar
    Member #
    23767
    Join Date
    Dec 2010
    Posts
    95
    Liked
    0 times
    I shows alot of apps have a dash through them, some i am able to restore though, making me mad...

  6. #5
    Super Moderator
    Supporting Member
    Points: 51,541, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points100 Experience Points31 days registered7 days registered
    Awards:
    Discussion Ender
    Droid-Xer's Avatar
    Member #
    5096
    Join Date
    Aug 2010
    Location
    El Paso, TX
    Posts
    10,334
    Liked
    786 times
    You can't restore system apps, only user apps. Ensure you're just restoring market apps only.

  7. #6
    Agent X
    Points: 9,019, Level: 63
    Level completed: 90%, Points required for next Level: 31
    Overall activity: 2.5%
    Achievements:
    250 Experience Points3 months registered100 Experience Points31 days registered7 days registered
    firefighterguy's Avatar
    Member #
    8489
    Join Date
    Sep 2010
    Location
    Colorado
    Posts
    1,559
    Liked
    46 times
    I am having the exact same issue. I also tried just the apps. Same result. Tried redownloading off the market. Same result. Tried reistalling from market and retore just the data. Same result. Tried restoring to a stock deodexed backup. Then updated the appsin the market. Same result. Tried restoring stock backup and letting the updates go through again. Same result. Tried my other favorite ROM (R2RemixBeta1). Same result. Tried altering settings both on the pbone and through Titanium. Same result.

    I emailed Joel. He said something about maybe the apps are corrupt. After I told bim all this, he hasn't responded back.

    I also noticed the market was updated to 2.3.6 or something like that. And I tried all of the above again and I had the same result. AGAIN. Did Google do something to lock tbings out or close it up? Are all of these updates for apps for GB FUBAR'ing the rest of us still on Froto waiting for the OTA? I also tried to clear market data and doing the market link doctor. Same result.

    All of this that I have tried was only user apps. More specifically, apps that I have downloaded from the market and backed up.

    I'm starting to get pissed. But as my grandfather used to always say, "It's better to be pissed off than pissed on." Lmao.
    Last edited by firefighterguy; 04-11-2011 at 01:25 AM.

  8. #7
    Agent X
    Points: 6,135, Level: 50
    Level completed: 93%, Points required for next Level: 15
    Overall activity: 2.6%
    Achievements:
    500 Experience PointsCreated Album pictures250 Experience Points100 Experience Points7 days registered
    eric eakin's Avatar
    Member #
    3548
    Join Date
    Jul 2010
    Location
    Ca
    Posts
    1,071
    Liked
    23 times
    did anyone make a titanium backup in gingerbread prior to these problems?
    Addicted to technology but don't always get it!
    X 2

  9. #8
    Super Moderator
    Supporting Member
    Points: 51,541, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points100 Experience Points31 days registered7 days registered
    Awards:
    Discussion Ender
    Droid-Xer's Avatar
    Member #
    5096
    Join Date
    Aug 2010
    Location
    El Paso, TX
    Posts
    10,334
    Liked
    786 times
    Actually its probably the updates for honeycomb causing the issues. So you tried wiping the market data? Settings/apps/manage apps/all/market/force stop/clear data OR you can try uninstalling updates in the market in the same screen as the clear data

  10. #9
    Agent X
    Points: 9,019, Level: 63
    Level completed: 90%, Points required for next Level: 31
    Overall activity: 2.5%
    Achievements:
    250 Experience Points3 months registered100 Experience Points31 days registered7 days registered
    firefighterguy's Avatar
    Member #
    8489
    Join Date
    Sep 2010
    Location
    Colorado
    Posts
    1,559
    Liked
    46 times
    Mr. Droid-Xer, sir. I have tried that in settings/Applications/Manage Apps/All Apps/Market/force close and clearing the data. Here's another odd thing. It won't let me uninstall the updates. It is either the whole app or nothing. Lol. And I was a dumbass and changed the number of backups to 1. So now I am FUBAR'ed. Lol. OOOPS!

    (And I noticed I spelled "Froyo" as "Froto." Didn't mean for the Lord of the Rrings reference to slip in there).

    Sent from my DroidX using the Droid X Forum app with help from the little voices in my head
    Last edited by firefighterguy; 04-11-2011 at 10:16 AM.
    "King Of The 'Self-Edit'"

  11. #10
    Agent X
    Points: 9,019, Level: 63
    Level completed: 90%, Points required for next Level: 31
    Overall activity: 2.5%
    Achievements:
    250 Experience Points3 months registered100 Experience Points31 days registered7 days registered
    firefighterguy's Avatar
    Member #
    8489
    Join Date
    Sep 2010
    Location
    Colorado
    Posts
    1,559
    Liked
    46 times
    Wait. I just reread your post. I have tried that already too - with deleting the updates to the Market. But to no avail.

    Maybe my only other alternative right now is to wait until GB is released...IF it is released. Or break down and flash to GB. I would rather wait until the official release. But I shouldn't hold my breath...

    Sent from my DroidX using the Droid X Forum app with help from the little voices in my head
    Last edited by firefighterguy; 04-11-2011 at 10:27 AM.
    "King Of The 'Self-Edit'"

Page 1 of 2 12 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. titanium backup
    By giantsfan91 in forum Gingerbread General Discussion
    Replies: 8
    Last Post: 03-30-2011, 09:41 PM
  2. Replies: 11
    Last Post: 02-13-2011, 06:03 PM
  3. How to use Titanium Backup Pro?
    By jondecker76 in forum Droid X General Discussion
    Replies: 3
    Last Post: 02-02-2011, 09:20 AM
  4. Phone Restarts With USB Connection
    By jamiecta in forum Droid X Help
    Replies: 18
    Last Post: 12-28-2010, 04:02 PM
  5. titanium backup
    By dlbrown75 in forum Droid X General Discussion
    Replies: 4
    Last Post: 11-24-2010, 10:15 PM

Search tags for this page

liberty titanium
,
phone restarts after titanium backup
,

titanium backup liberty

,

titanium backup rebooting phone

,

titanium backup reboots

,

titanium backup restarts

,

titanium backup restarts phone

,

titanium backup restarts phone during backup

,
titanium backup restore reboots
,
titanium backup system apps liberty
Click on a term to search our sites for related topics.

Tags for this Thread