PDA

View Full Version : Slow a$$ camera....



SlickYamaha
09-23-2010, 04:16 PM
So i did some searching to see if i was the only one here.. and apparently i am... Does anyone else have an INCREDIBLY slow camera? NOT when taking pictures, just in general. I have seen many people post that their shutter is slow, mine is fine in that aspect, its the LOAD time... Everything else on the phone is lightning fast except the camera...

Mine takes forever jsut to load, i have tried to make a shortcut to see if that speeds it up, and just used the standard camera button, neither speeds it up. I timed it today, it takes 7 seconds for the camera to load once the button is pushed. Yeah, 7 seconds isnt long, but look at your watch and wait 7 seconds. its an eternity when you need to take a quick picture.

Anyone else have this? anyone know a way to fix it?

renthorin
09-23-2010, 04:45 PM
Ok I tried. I have it set so pressing my HOME button twice in a row quickly opens camera. Took about 5 seconds. Shut the camera off. Tried it again...2 seconds....then 2...then 2...then 2.

Not the first time I used my camera today so if it does cache something to make it quicker...it eventually lets it go.

BeardedNinjaGuy
09-23-2010, 09:00 PM
Im more concerned with how slow it can be to focus on the fly (IE Swapping from something real close to real far).

You can easily see what I mean if you put a finger over the camera lens, then angle it at some text on a monitor screen a few feet away and watch how long it takes the camera to get readable focus/contrast on the text when you remove the obstruction of the lens.

Granted this isnt as bad as it was with 2.1 but its still a bit too slow. Not a game breaker for me, just a bit disappointing.

SlickYamaha
09-24-2010, 05:19 AM
Yes mine seems to speed up if I keep opening and closing it but if I open anything in between it goes back to being slow as hell


Ok I tried. I have it set so pressing my HOME button twice in a row quickly opens camera. Took about 5 seconds. Shut the camera off. Tried it again...2 seconds....then 2...then 2...then 2.

Not the first time I used my camera today so if it does cache something to make it quicker...it eventually lets it go.



Sent from my DROIDX using Tapatalk