PDA

View Full Version : wont boot! please help



tehrob
08-10-2014, 03:48 PM
hi everybody. so i have a droid x here and im not sure what to do with it. a few months ago i could get it to turn on and boot up to the moto logo and there it would sit, i could also get it in to stock recovery and tried a factory reset a couple times to no avail, still got stuck on moto logo. since then i have got a laptop and found i could likely flash and reinstall the sbf and should fix my issue, however after a month or so of sitting it will not boot at all, it has power, when i plug it in the screen visably lights up but i dont get the battery image as i did once before and i can not get into stock recovery at all either, just lights up and sits there. i did notice that only when plugged in by usb to my computer i get a solid green led but no charge and when i unplug the solid green will hang for a few, also noticed a flashing white led when ust trying to power up normally. other than that i have tried othe button startup combos such as the camera+vol down+power and vol up and down+ power and get nothing but a quick flash of light then black and sometimes it will light up again only to soon turn off. basically im wondering if its bricked and i can stop wasting my time or if theres anything i can to to get this thing working again, any help is much appreciated.

sd_shadow
08-10-2014, 10:37 PM
hi everybody. so i have a droid x here and im not sure what to do with it. a few months ago i could get it to turn on and boot up to the moto logo and there it would sit, i could also get it in to stock recovery and tried a factory reset a couple times to no avail, still got stuck on moto logo. since then i have got a laptop and found i could likely flash and reinstall the sbf and should fix my issue, however after a month or so of sitting it will not boot at all, it has power, when i plug it in the screen visably lights up but i dont get the battery image as i did once before and i can not get into stock recovery at all either, just lights up and sits there. i did notice that only when plugged in by usb to my computer i get a solid green led but no charge and when i unplug the solid green will hang for a few, also noticed a flashing white led when ust trying to power up normally. other than that i have tried othe button startup combos such as the camera+vol down+power and vol up and down+ power and get nothing but a quick flash of light then black and sometimes it will light up again only to soon turn off. basically im wondering if its bricked and i can stop wasting my time or if theres anything i can to to get this thing working again, any help is much appreciated.
If the battery gets too low, there is not enough power to start the charging software.
you can try leaving it connected to a wall charger for several hours (not usb/pc)
or buy a spare battery charger Amazon (http://www.amazon.com/gp/product/B004CQ0IX2/ref=oh_details_o05_s00_i00) - Ebay (http://www.ebay.com/itm/USB-Battery-home-AC-WALL-dock-charger-for-MOTOROLA-BH5X-DROID-X-MB810-/261138435822?pt=US_Cell_Phone_PDA_Chargers&hash=item3ccd104eee)

tehrob
08-11-2014, 05:10 PM
thanks, ive let it sit for hours and nothing, i also have a different motorola that has the same exact battery and made sure it was fully charged and got the same results ._.

sd_shadow
08-11-2014, 05:19 PM
try
pull battery>hold volume up+down buttons>reinsert battery> press power button>
release power when you see screen turn on> release volume buttons when you see bootloader.