PDA

View Full Version : Need stock apps for Eclipse 2.3



jrhagger
12-14-2013, 08:32 PM
I am currently running Eclipse 2.3 and would like to install the stock Blur apps for the clock/alarm and media player. Can anybody point me in the direction where I can download these apps? Thanks

sd_shadow
12-14-2013, 10:01 PM
blur.Clock.and.player.zip (https://mega.co.nz/#!YFgHFLAY!MxhylRJzDISKL06gnN9a8FOTBeYYFGr0x_xIIpa prEo) 340 KB
don't know if they will work on eclipse or not
complete stock apps zip will be here https://mega.co.nz/#F!wMpFlATC!Fu-oOAdt7bxoyqI_NotJqg (https://mega.co.nz/#F!wMpFlATC!Fu-oOAdt7bxoyqI_NotJqg)
named DX2.1.3.418.apps.zip

jrhagger
12-15-2013, 07:06 PM
Yeah no luck. Just says application not installed. I really hate the eclipse alarm.
Oh well, it was worth a shot.Thanks for the help SD.

sd_shadow
12-15-2013, 07:11 PM
there are dozens maybe hundreds of free alarm clock (https://play.google.com/store/search?q=alarm+clock&c=apps) apps in the the play store.