PDA

View Full Version : can't sbf



reone48
09-08-2013, 01:57 PM
ok have droid x when powered on goes to bootloader 30.04 can get to triangle fastory reset/wipe data.cache then reboot goes to boatloader screen tried flashing with rsd 1ff-3pa_shadow-user-2.3.4-4.5.1_57_DX8-120111-test-keys-sign-verizon-us-sbf resluts failed try linus 1KDstaz_DX_4.5.602 runs says pull battery boot into triangle wipe data and cache press reboot goes back bootloader screen 30.04 .don't know much about phone sent to me from friend he claims he update to 621 and said tried to sbf he don't know to what said thats all he knows .is it time to uss as paper weight

sd_shadow
09-08-2013, 02:24 PM
once 2.3.4/621 is tried, only 621 or 604 will work
try the Droid_X_621-SBF-and-RootCD-2nd_edition.iso (https://docs.google.com/document/d/1V_meI1kibcU-yKrRwzhAuGKPEWCS0lOwNDgg2dOJOQw/edit)

or retry the 1ff-3pa_shadow-user-2.3.4-4.5.1_57_DX8-120111-test-keys-sign-verizon-us-sbf (https://docs.google.com/document/d/14RwYtaEd-Rcp_2jH0zj7yCpVi4YWqlm4v7r3NNCstTw/edit#)

verify the md5 checksum is correct, with any file downloaded
Verify the file was downloaded correct with MD5/SHA-1 Hash Checksums (https://docs.google.com/document/d/1HXkPKkbHB-pda9MFmNU1SKJvle_XgUrDpzqka8r5_D8/edit)

reone48
09-09-2013, 09:40 PM
Thanks for info tried rsd same results tried Linus 2nd edition program runs no errors pull battery then go to triangle wipe data and cache reboot just goes back boot to loader screen. while running program phone says update in progress

sd_shadow
09-09-2013, 09:51 PM
Likely some kind of hardware failure in the phone

You could try a different pc/mac.


Sent from my DROIDX using Tapatalk 2

fezrock
09-10-2013, 07:18 AM
If you aren't using the factory cable that came with the dx it may affect the outcome.

Sent from my Nexus 7 using Xparent BlueTapatalk 2