PDA

View Full Version : No wifi after flashing



yamahammer342
05-27-2013, 07:56 PM
Hi,

I have flashed 2 roms and could get neither to connect to wifi. Home or public network. First I tried apex then flashed vortex. Both did the same thing. I turn on wifi, it finds the signals fine. Then goes into a loop of obtaining IP address, remembered, then disabled, then scanning and obtaining IP address again. It does this for any network I try to connect to. Any ideas? I am on .621 and I flashed the roms from this page http://www.droidxforums.com/forum/gingerbread-roms/44928-roms-multi-rom-thread-blur-based-roms-those-621-604-a.html


I forgot to mention it worked fine before I flashed either rom.

shiznic
06-02-2013, 12:34 PM
i have recently ran into the exact same issue with my G-Nexus. i only had 3/4g data. couldnt use my wifi network at work. i tried different roms and old recoveries... i ended up resetting my wireless router and everything was fine. with multiple roms and recoveries i assumed the problem was not on my end after fighting it for a couple of hours. but thats how i fixed my issue. hope it helps you.

yamahammer342
06-02-2013, 09:36 PM
My phone does it with any wifi network though.