PDA

View Full Version : Got my first Droid X (2.3.4) and want to root it but can't get it



northtracks
03-18-2013, 10:11 PM
Hey all,

Forgive my ignorance on this subject. I am new to android phones. I tried following the instructions to get the OneClickRoot but it didn't work (checked with an app). I've tried several different times, different wires, different versions of the OneClickRoot software but nothing!

I have Windows 7. No Linux or Ubuntu. http://forum.xda-developers.com/images/smilies/frown.gif I'm trying to understand the CD approach but it's going over my head. Do I have to burn CD? And what is .621? My android says it's up to date.

If anyone can point me in the right direction here, I would be so greatful! I want to get rid of all this bloatware and overclock it.

Thank you so much!

GoCliffGo05
03-18-2013, 10:25 PM
The one click root method no longer works on the 2.3.4 .621 update. .621 represents your system version, and it was the last update the x received.

You'll need to use this http://www.droidxforums.com/forum/droid-x-hacks/47718-how-root-4-5-621-magic-md5-does-not-require-milestone-sbf.html