PDA

View Full Version : Droid X stuck in Bootloader after returning to stock and doing OTA



leakim13
01-30-2013, 08:39 PM
So my Nexus shattered and my buddy had an old DX that i could use in the meantime.... he hadnt touched it in a ery long time, it was rooted and running an old version of Liberty. Maderstock340 was used to unroot and return to stock. That all worked fine. I then updated via the OTA in about phone and that downloaded and flashed and now its stuck in bootloader.


This is what its saying currently...

Bootloader
30.04
Err:A5,69,35,00,27



Battery OK
OK to Program
Transfer Mode:
USB

Downloaded RSD Lite 5.7 and the motorola driers but RDS isnt seeing the phone and I have legit no idea what to flash

Goose306
01-30-2013, 08:59 PM
Hello and welcome!

First off turn the phone off until you are troubleshooting/flashing. The phone can't turn charge while in boot loader without some workarounds, so you don't want the battery to die.

First off, are you familiar with the DX or Moto in general? I ask as RSD Lite is extremely temperamental, probably the most out of all the factory programs (Odin is a cakewalk by example) can you link to the drivers you downloaded? Also what PC OS are you using and is it the OEM Motorola cable?

Second question, were any OTAs successful? Just so we know where you are at (some OTAs are unrevertable)

Third question, the PC you are working on, does it have a disc drive? If so the 1KDS discs are much less temperamental to flash stock firmware.

Tapped from my 4.2 jelly-beaned d2vzw using tapatalk HD

leakim13
01-30-2013, 09:08 PM
I had a D2 for years so I am familiar with how ridiculous RSD Lite is...

Windows 7

DVD/RW

Moto drivers 2.3.4

RSD Lite 5.7

And being that I was on the maederstock340 version of stock (no idea what version that correlates to as far as OTA) I dont know what I should be flashing unless its that file again... seeing that thats the last thing that worked....

leakim13
01-30-2013, 09:17 PM
I have 4 different cords and one of them has no error when it boots into the bootloader although rsd still isnt recognizing the deice

Goose306
01-30-2013, 09:32 PM
The Maederstock (sp?) update on is .340 update which is the last version of Froyo. Shouldn't matter what you SBF from there forward, but now that your stuck in bootloader you will need to SBF. I recommend 605. Try to avoid 621/604 if you can as they will break any reversion backwards and they all use the same ROMs for the most part (621 requires some to be patched) I would attempt to do it using the 1KDS disc prior to bothering to try to get it working via RSD Lite, honestly.

Tapped from my 4.2 jelly-beaned d2vzw using tapatalk HD

leakim13
01-30-2013, 09:40 PM
But it downloaded and installed the next OTA (whatever came through via Verizon once i was back on Froyo) does that matter? And I have never done a disk based recovery could you point me in the direction of where a how to for that would be for 605? Thank you so much for your assistance. I have never missed my Nexus more... i feel like my dog died lol

leakim13
01-30-2013, 10:45 PM
God I love Nerds.... That totally worked. AMAZING! Thanks!

maybish
01-31-2013, 06:05 AM
Nerds rule!

***May's pink Galaxy***

DirtyDroid
01-31-2013, 07:34 AM
Glad you got it working again Welcome aboard

Goose306
01-31-2013, 08:01 AM
Glad it worked! Sorry I didn't get back to ya last night. I pass out early nowadays, gotta work early.

Sent from my 4.2 jellybeaned SCH-I535