PDA

View Full Version : DX stock 621 stuck on "M" screen



jk651
12-13-2012, 12:53 AM
This morning my phone was acting weird, so I turned it off, then back on. It got stuck on the red ball Motorola logo and won't go any farther. I can get into the bootloader screen, and tried re-flashing with the stock VZ .621, and in RSD lite it says it completed successfully, but when the phone restarts it's still stuck on the Motorola logo. When I try to get into the recovery screen to wipe the cache it get stuck on M logo too. My phone was formerly rooted but I previously unrooted it and took the .621 OTA and never re-rooted it. Any thoughts on what I can do next?

GoCliffGo05
12-13-2012, 01:13 AM
Go back into stock recovery and wipe data... cache isn't enough.

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2

jk651
12-13-2012, 06:43 AM
I can't get into stock recovery, it gets stuck on the Motorola logo when I try.

GoCliffGo05
12-13-2012, 09:05 AM
Turn the phone off, pull the battery if you have to. Hold the home button + power button until you see a screen with a triangle on it. At that screen press volume up + volume down.

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2

jk651
12-13-2012, 10:30 AM
It gets stuck on the Motorola logo when I do that!

GoCliffGo05
12-13-2012, 10:32 AM
I'd try the SBF again... make sure you have a good file. If that doesn't work, the phone may just be done.

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2

jk651
12-13-2012, 04:53 PM
NOOOOOOOOOO!!!!!!!!!! That's not what I want to hear. I downloaded a different SBF (same version, different file) and tried that but got the same result. I'm on the unlimited data plan still, and VZ told me that if I switch phones, even if it's one I already own, I will get booted off of the unlimited plan. Seeing as I use 7 -8 gb a month, I really don't want that to happen.

jk651
12-13-2012, 05:07 PM
The thing that makes me mad is that it was perfectly stable before the latest OTA. As far as I'm concerned their OTA is what ruined my phone, and I'm the one that gets to pay for it.

GoCliffGo05
12-13-2012, 05:23 PM
Are you using the 621 file from here? https://sites.google.com/site/motosbf/droid-x-sbf-files

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2

jk651
12-13-2012, 08:39 PM
That's a different file. I'll give that one a try.

GoCliffGo05
12-13-2012, 08:58 PM
good luck

jk651
12-13-2012, 11:16 PM
I'm actually starting to think it's some sort of hardware malfunction. After flashing with the sbf from above (it had exactly the same name as the other one I was using, so it's probably the same file on a different server), it rebooted into recovery all on it's own. While in recovery I noticed that none of the hard buttons seem to be working properly. The up volume button seems to work, but the down button only sometimes, and I have to hold the up button while pressing the down button to scroll down. It only scrolls down one line then backs out to the green triangle. Then I have to press both together to get into the menu screen and repeat. Buttons are definitely not working right.

GoCliffGo05
12-13-2012, 11:18 PM
ugh... sounds like hardware to me too at this point.

jk651
12-14-2012, 09:06 AM
It booted up this morning. None of the hard keys across the bottom work. The volume buttons only work when pushed together. So holding either the up button then pressing the down button or vice versa. Both ways only decreases the volume, plus launches the app drawer. LOL. Fun times. The volume randomly adjust up all on it's own. So wierd.