PDA

View Full Version : All Droid X2 SBF Files



GoCliffGo05
11-29-2012, 11:21 PM
*Thanks to 1KDS for maintaining these file*



If you know anything about rooting and ROMing your X2 then you know that the time will come when you will need to SBF. We have all been there and it can be frustrating trying to look for and locate the SBF files. Thanks to 1KDS this is no longer an issue.

These files are meant to be used with RSD Lite.

All Verizon X2 SBF Files:
- https://sites.google.com/site/motosbf/droid-x2-sbf-files

All Milestone X2 SBF Files:
- https://sites.google.com/site/motosbf/milestone-x2-sbf-files


For step by step instruction on how to SBF refer here: http://www.droidxforums.com/forum/droid-x2-support/37159-guide-how-sbf-x2.html
(http://<font size=&quot;3&quot;>http://www.droidxforums.com/forum/droid-x2-support/37159-guide-how-sbf-x2.html</font>)

Enjoy! and happy SBFing.






*I, nor DXF are responsible for what you do with your device*






(https://sites.google.com/site/motosbf/milestone-x2-sbf-files)

gpeeps17
05-09-2013, 09:51 PM
alright im a total noob here. just joined like five minutes ago so if im doing something terribly wrong right now just lemme know and i swear it will never happen again.

I'm kinda new to the whole ROM thing. I've been rooted for a while but wanted to try some new stuff so i went ahead and flashed the eclipse ROM since it was the only one that didnt require an sbf to 2.3.4. Problem is, eclipse is cool and all, but not cool enough. I want something new and miui is looking really promising especially cause its the only mostly stable ics rom ive seen but i really dont want to sbf my phone and then flash it and all that crap. So my question is do i have to sbf to 2.3.4 before flashing miui or can i flash it from the latest version of eclipse? and if i do have to sbf why is that? I've never seen a decent explanation of why you HAVE to be on 2.3.4 before flashing a some roms and its never made sense to me.

Thanks for your time and willingness to help out a noob.

GoCliffGo05
05-09-2013, 10:15 PM
You will need to SBF to 2.3.4 to run anything other than Eclipse. It is a kernel issue. All the ROMs are built to be run on the 2.3.4 kernel/android version and are not compatible with 2.3.5.

Sent from my XT926 using Xparent Cyan Tapatalk 2

gpeeps17
05-09-2013, 10:29 PM
OK that makes more sense. Thank you. Ill try it this weekend.

Sent from my DROID X2 using Droid X Forums