PDA

View Full Version : Lost My Flash via SBFing



Mr_Brick
10-20-2012, 06:28 PM
So I've had my droid x for almost 2 years and only started playing with ROMs a couple months ago. Last week I installed CM9 rom which ran fine until today. I booted up this morning and it locked up on the motorola boot animation repeatedly. After googling it seemed I need to sbf to get my phone back. Except none of the SBFs would work. I tried every sbf file on the download page here. https://sites.google.com/site/motosbf/droid-x-sbf-files I use sbf_flash on linux and after each file completed successfully and rebooted it would stop at the service boot screen, Boot Loader 30.04 with a memory error and showing Service Req'd.

Finally I got back to a stock Moto version using RSD and 1FF-p3a_shadow_cdma_shadow-user-2.3.4-4.5.1_57_DX8-51-120111-test-keys-signed-Verizon-US.sbf

But now, when I browse to a website that uses flash I get a missing plug-in icon and adobe's website tells me my phone doesn't support flash? I know this is wrong because I've been viewing flash sites and netflix on this phone since I bought it. Anyone know what I need to do?

My current version: 4.5.621.MB810
Android version 2.3.4

Thanks IA

clothednblack
10-20-2012, 08:57 PM
Did you update adobe?

Pimped out Dx WiZaRdS MiUi

Mr_Brick
10-20-2012, 11:47 PM
Did you update adobe?

I tried installing Flash through market, still get the missing plug-in icon in both the default browser and firefox. As I said in to OP, going to adobe.com/flashplayer/ gives me a grey screen saying the "website requires flash and my device does not support it".

Additionally I tried older adobe flash apk installers, 10.0 and 10.1 while doing factory resets and cache wipes between installs. They install perfect but not recognized by the system... nada.

GoCliffGo05
10-20-2012, 11:55 PM
Try clearing cache and data in the apps. If not then SBF again with the. 621 sbf.. maybe something got messed up?

Sent from my X2 using DXF

Goose306
10-21-2012, 06:23 AM
You may also try a different browser some work better some work worse with flash

Tapped from my jelly-beaned d2vzw

Mr_Brick
10-21-2012, 08:28 AM
You may also try a different browser some work better some work worse with flash

But the point of the OP is the default browser supported flash out of the box. But now, ofter flashing back t .621 it does not?

Mr_Brick
10-21-2012, 11:06 AM
Well as of now I am SBF'd back to .604 and everything is working as it should, YAY ME!
Now let's see what I can brick today lol.
Thanks for your efforts.

GoCliffGo05
10-21-2012, 11:08 AM
Lol, go ahead and flash the .621 kernel back so you can get off of milestone. And you should be free to "brick" away. :)

Sent from my X2 using DXF