PDA

View Full Version : Tried to update to newer DM9 install, phone won't boot now



HerrSonntag
10-17-2012, 09:52 PM
Hey all,

I just was trying to push a new CM9 build... this was the first upgrade i'd ever done... i was using the built in "ROM MANAGER" app i had downloaded off the app store...

After it installed it tried to reboot, but then wouldn't advance past the red M (i'm going from SBF .602 CM9 6-10-12 to 8-19-12) and now i'm stuck...

I can't boot into CWM recovery anymore, all i can boot into the facotry 4-option recovery menu... i can't boot into the bootloader and i'm not sure what do do now.

I tried to ADB push a new copy of CWMR but since i can't get past the motorola logo, i can't see the device listed to push to.

Any ideas? I really shouldn't have been messing with this, got a flight out of town for the weekend (was hoping the new version would fix my tethering issues, wanted to use my phone internet as i'm in airportlandia) tomorrow afternoon and it will really bite if i don't have a phone to use the whole time :-/

BHuber09
10-17-2012, 10:11 PM
You can't get into boot loader? (Volume keys camera home power)

Try going into stock recovery and wiping data see if that'll do anything

Sent from my Galaxy Nexus using Tapatalk 2

HerrSonntag
10-17-2012, 10:26 PM
i tried wiping data and still get the same behavior :-/