View Full Version : Need help

10-08-2012, 11:51 PM
Well i have locked my phone up. All it does is the little guy with the beard and cane. I pulled the battery and it just goes back to him. Thanks an dsorry for the trouble

10-09-2012, 12:00 AM
I'm sorry we need a little more info than that... You are on a milestone X? So what were you doing before your phone got stuck? Who is your carrier and what system version were you on?

I'm thinking you should be able to SBF with the .604 1KDS .I so and get your phone back in working order... I am not 100% sure on this as I've never personally worked with a MX... from what I remember the .604 iso won't touch your carriers radio or anything like thG.

Sent from my X2 using DXF

10-09-2012, 02:09 AM
OK I have droid x. I wanted to put Google now on it. I originally was on 621 I believe. I believe I went to 604 when I got root. If that makes since. I had the ROM Cm9 on it. When I tried to flash Google now it got stuck with the creature with the cane and didn't move. I now have it to the boot loader screen. It says boot loader 30.04 code corrupt. It also says battery low cannot program. I don't think its charging. Been on he charge awhile. I tried to sbf back to when I got root before but I guess the phone isn't charged enough. I have the disk.thanks

10-09-2012, 02:14 AM
Oh cuz you posted in the milestone section. Your phone won't charge in boot loader but it sounds like you have it under control. Good luck.

Sent from my X2 using DXF

10-09-2012, 12:54 PM
FWIW, The little guy with the beard and cane is none other than the WizardOfOs