PDA

View Full Version : Realize you have prob heard it all before... stuck at M...



freygrimrod
09-18-2012, 04:20 PM
So I sbf flashed .621, stuck at moto M logo on boot, managed to get into recovery (have to tap search while holding home and power to get to the triangle that allows to get into recovery unlike all threads I saw that suggested waiting for that triangle while holding home and power) did a factory reset and wiped cache from recovery pulled battery tried it w/o battery just off wall power with a stock motorola cable not a cheap ebay cable...

still stuck at the M on boot tried dling .621 from a few different sites...

I'm at a loss? Any ideas?

Nemo aeternamn
09-18-2012, 04:53 PM
you have to press search? what color is the moto logo? white or red... sounds like your sbfing to froyo... 340... not 621.... you should have to use the volume keys to access recovery after you press home and power...

freygrimrod
09-18-2012, 05:06 PM
it's red. And I have to press search to get the triangle and exclamation point then both volume keys to get from there into recovery. Navigate recovery with the volume keys and select with the power key.

Nemo aeternamn
09-18-2012, 06:26 PM
it's red. And I have to press search to get the triangle and exclamation point then both volume keys to get from there into recovery. Navigate recovery with the volume keys and select with the power key.

you have to press search????
to get into recovery you should just have to press home+power.... then volume buttons to get into recovery

and for curiosity... why are flashing an sbf file?

freygrimrod
09-18-2012, 06:34 PM
If I hold power and home while putting in the battery will only get the motorola M will never go to the triangle until I hit search simultaneously. This is my old phone that had gotten wet and dried out booted fine and worked until the battery died then seemed to be dead but a different battery had it working fine until it rebooted and ended up stuck on the M. I can flash older sbf's and get the expected error codes from this bootloader so it seems to be flashing fine. However looking over my notes on this phone in the past swapping between a wall charger and usb charger with battery pulls sometimes allowed it to get past the M in the past. Perhaps some voltage regulators or some other piece beyond my plebian understanding is faulty?