View Full Version : Bootloader 30.04 err:a5,70,70,00,1f new map_blank servic req'd battery low cannot pro

08-17-2012, 06:09 PM
Cannot program.

I am new at this and I tried to root my phone using this method; http://wiki.cyanogenmod.com/wiki/Motorola_Droid_X:_Full_Update_Guide

I (http://wiki.cyanogenmod.com/wiki/Motorola_Droid_X:_Full_Update_Guide) got to step 10 where it said to pull battery. Instead I got the message;
Bootloader 30.04
new map_blank
servic req'd
battery low
cannot program

I plug it into the wall it stays that way. I plug into USB and it turns off after a minute. And the other problem is that my computer will not recognize that the phone is plugged in. I have a Windows 7.

08-17-2012, 06:12 PM
Were you on .621? And was your battery fully charged before you tried to SBF?

08-17-2012, 06:16 PM
I am not sure. I used RSD lite 5.7. Like I said I am new at this so there is a grip I do not understand.

Thank you for the quick response.

08-17-2012, 06:18 PM
And no it was not fully charged. A little bit over half.

08-17-2012, 06:42 PM
If your phone will function go to settings/about phone/ and see what system version your on

Sent from my DROIDX using Droid X Forums

08-17-2012, 06:49 PM
my phone will not function at all. It is stuck on this screen. I also tried pressing home and power at the same time.

08-17-2012, 06:59 PM
Well first thing is your battery is too low to fix it right and stuck in bootloader it wont charge so you need a way to charge it first

Sent from my DROIDX using Droid X Forums

08-17-2012, 07:00 PM
That message only appears if you trip the efuse, meaning the signature on the CDT partition failed and was wiped.

Most common cause is you were on 621 and tried reverting to an earlier build. What SBF file did you flash? When was the last time you got an OTA update?

Sent from my jellybeaned AOKP GSIII

08-17-2012, 07:31 PM
This is what I flashed;
Download the Motorola Drivers, RSD Lite & the 2.3.340 firmware:

RSD Lite 5.7: Download (http://cmw.22aaf3.com/common/RSDLite5.7.msi)md5: feb9a71470ee539e074bf420a2e4d8bd
Motorola 5.5.0 device drivers: Download (http://www.motorola.com/staticfiles/Support/Experiences/Global_Drivers/MotoHelper_2.1.40_Driver_5.5.0.exe)
2.3.340 firmware: Download (http://cmw.22aaf3.com/shadow/stock/VRZ_MB810_2.3.34_1FF_01.zip)md5: 48c0d5cb3805497a6cbaf120dfb63002

So if my battery won't charge. can I take it into Verizon or will I need a new battery?
I did update my phone a couple of months ago.
Also, my computer wont recognize that the phone is plugged in anymore. Will this fix with a fully charged battery?

08-17-2012, 08:12 PM
You really need to order a new battery. I've found them as cheap as $1 on Amazon. I had this exact problem when I tried to root my dx the first time. I left it plugged in overnight and still no love. Ordered a new battery and it gave me the time to fix it. And I can attest that these phones are almost unbrickable. Post back and we will help.

Sent from my DROIDX using Tapatalk 2

08-17-2012, 09:18 PM
You can avoid buying a new battery if you know someone with the same phone (or an x2) or if you find a really nice sales rep who will charge it for you. It would help if you knew what android version you started on, but assuming you were on .621, you will need to sbf using the .621 sbf to be able to reboot.

08-18-2012, 03:29 PM
Just plug it into rsd? Also do you have links to the 621? And link to thread on how to root after that? Thank you all for your help.

08-18-2012, 03:34 PM
Start here http://www.droidxforums.com/forum/droid-x-general-discussion/45783-important-info-621-update.html

Sent from my DROID X2 using Droid X Forums

08-18-2012, 11:36 PM
You need to know what firmware you're on to make sure u get it flashed correctly. Flashing with. 621 firmware will work on any phone but it limits ur roms after the flash if that makes u update. I forgot to look at your previous posts so tell us your method for rooting and we may be able to guess what firmware you were on.

Sent from my DROIDX using Tapatalk 2

08-19-2012, 07:21 AM
I'm willing to bet if you updated it a few months ago you are on .621. OTA rolled out from February-April/May on that. I'd flash the .621 SBF and see if that works.

After you get your battery charged of course.

Sent from my jellybeaned AOKP GSIII

08-28-2012, 05:22 PM
Okay finally got my new battery. Now what? How do I program it to work right? Also can I still root it?

08-28-2012, 05:28 PM
If you are using RSD Lite download the .621 sbf https://sites.google.com/site/motosbf/droid-x-sbf-files and follow the instructions from this thread (ignore what system version is stated, just follow the instructions because they are the same) http://www.droidxforums.com/forum/droid-x-sbf/12015-complete-droid-x-sbf-flashing-guide.html

O (http://www.droidxforums.com/forum/droid-x-sbf/12015-complete-droid-x-sbf-flashing-guide.html)nce you are back up and running yes you can still root. http://www.droidxforums.com/forum/droid-x-hacks/47718-how-root-4-5-621-magic-md5-does-not-require-milestone-sbf.html

E (http://www.droidxforums.com/forum/droid-x-hacks/47718-how-root-4-5-621-magic-md5-does-not-require-milestone-sbf.html)dit: here is another link showing how to SBF (has pictures) http://www.droidxforums.com/forum/droid-x-sbf/22394-sbf-detailed-guide-success-windows-7-a.html

08-30-2012, 12:37 AM
Just wanna add....use a Motorola USB cable, generic ones usually just waist your time, you find out in the end that the sbf didn't really happen. :banghead:
teleported from my wizardry DX

08-30-2012, 02:49 PM
Cool. Thank you all for your help. You saved my phone and now it is working. I am trying to root it now using the CD Linux method that was posted. Got through most of it but I am stuck on a couple of things. Also my droid x charger is not working anymore so I am using Samsung Galexy s3 charger. Will this still work? This is the USB cable I used to flash back to .621 and it worked.

Here is what I am having trouble with in rooting.
1. check usb debugging, select charge only usb mode (when I get to this step in the Linux program that was created to root from .621 I cannot find how to do it. Is this something I do in Windows before I turn on the "boot baby...boot" program?)

2.press continue
adb will pushCode:

data/local.prop /data/preinstall_md5/magic.md5
(got to this point and it said that it pushed successfully but then I type the code afterword and nothing happens)

3. reboot phone to bootloader
flash repacked sbf (less than 50mb)
reboot twice, very important (reboot just replaces the local.prop, but the old local.prop is still in memory, till second reboot)
(So when I plug my phone in it is off? And then I boot into bootloader? then I turn it off and and reboot into bootloader? Could use some input on this. I may be right but I want to make sure)

4. adb pushes su,superuser, and busybox
reboot to recovery, wipe cache
reboot normally
("Baxter you know I don't speak Spanish" lol JK just felt I had to put an Anchor Man quote here. Anyway first line happens automatically? How do I reboot to recovery and clear cache?)
Again thanks for the assistance.

08-30-2012, 05:39 PM
If that cable worked for flashing it should work to charge but it is reccomended to use the stock charger.

Usb debugging is located on your phone under settings - applications - development. Once you check that, try root again.

To boot into recovery follow these instructions (for gingerbread) http://www.droidxforums.com/forum/gingerbread-development-hacking/39559-how-get-stock-recovery.html

Sent from my DROID X2 using Droid X Forums

08-30-2012, 08:27 PM
Okay cool, what about the code? I just enter it and press enter?

08-30-2012, 08:33 PM
Yes sir, if that's what it tells you to do.

Sent from my DROID X2 using Droid X Forums