PDA

View Full Version : CWM unable to mount /system



Aptiva
07-27-2012, 03:04 PM
Recently I attempted the nvs_map.bin fix for my DX as posted on Rootz in this thread:

{WIP} GUIDE: NVS_Map Creation *AKA How I fixed my wifi/MAC issues* - Droid X - RootzWiki
(http://rootzwiki.com/topic/5650-wip-guide-nvs-map-creation-aka-how-i-fixed-my-wifimac-issues/<br /><br /><br />U)
Upon doing so, I can no longer mount /system in CWM 5.0.2.0 to backup/restore nandroid backups. I don't get any error message except "Unable to mount /system" but using Root Browser build into Rom Toolbox Pro, it shows /system as being rw



I'm running CM9 build 07/16/2012, but switch back and forth on occasion to Liberty v3 2.0. Obviously phone is rooted. I have SBF'd using the 1kds iso method to .605, rooted and was able to restore my CM9 install that last worked with no issues, but now am unable to restore or flash other roms. Any ideas?


I am thinking about using the RSD Lite method to SBF, but then I would have to go to .340, update my radio, and redo my service programming to get the phone back on Cricket (yeah I know don't even mention how bad Cricket is).

Goose306
07-27-2012, 08:32 PM
Have you tried reflashing CWM using ROM Manager?

Sent from my CM10 GSIII

Aptiva
07-28-2012, 12:03 AM
Yeah when I SBFd using the 1kds method I had to

Goose306
07-28-2012, 12:38 AM
Yeah when I SBFd using the 1kds method I had to

I meant after you applied the script. I don't see how that script could touch the portions needed for CWM, but if its messed up somehow and you are on CM9, go into ROM Manager, choose to update CWM, and then choose Droid X (2nd-init), then try a reboot into recovery. Or, if you have bootmenu installed you can also try the CWM fix in that as well/try entering recovery that way as well.

Aptiva
07-30-2012, 10:06 PM
Tried those. I ended up just using the rsd lite method.

Sent from my DROIDX using Droid X Forums