View Full Version : Bricked DX - Stuck at loader

07-04-2012, 09:34 PM
I ran 4.5.605 1KDS iso and ran into Err:A5,70,70,00,1F Mem_Map Blank.
Without consulting anyone I decided to run 2.3.240 in hope of getting DX operational but I ended up with the same error.
Any fast solutions to get the DX operational?
Bootloader : 30.04

Thanks in advance

07-04-2012, 09:54 PM
What system version were you on before you did any of this?

Sent from my AOKP'd DROID X

07-05-2012, 05:59 PM
GB w/ latest vz ota

07-05-2012, 08:07 PM
You're stuck because you were on .621 and you're trying to SBF earlier versions. You can't go backwards from .621. You need to SBF .621 with RSD Lite to get back to stock. Or you can SBF the 1KDS .604 iso if you want to root.

Sent from my Liquid DROID X

07-05-2012, 08:10 PM
Thankyou. Downloading image now

07-05-2012, 10:52 PM
I'm getting code corrupt on bootloader after .604 sbf
iso image md5 verified
any suggestions

07-12-2012, 12:21 AM
Alright so.... Am i just ****ed now?

07-12-2012, 12:36 PM
Did you burn it to a disc? If so you could try burning it again. Maybe it got corrupted.

Sent from my Liquid X

07-13-2012, 03:19 AM
yes i burned the image to a disc and made a second disc. My battery is dead now but luckily have a neighbor with the same phone.
So what next?

07-13-2012, 07:16 AM
And both discs give you the same error? And just to be clear you have the Milestone X .604 ISO found here?


Sent from my Liquid X

07-13-2012, 07:43 AM
Yes, I got the same error and yes from that link

07-13-2012, 10:32 AM
Are you using your stock data cable or an after market or different phone cable? That can cause issues also.

Sent from my Liquid X

07-13-2012, 11:08 AM
yes still using original data cable.

07-13-2012, 11:50 AM
At this point you may need to download RSD Lite and SBF the stock .621 image to get the phone working and start over from there. I'll find a link to the image.

Here you go. Image and instructions included.


After the SBF the phone will probably be stuck in a boot loop. You'll have to do a data wipe in stock recovery and then it will boot.

EDIT: Here's another link to get the .621 SBF.


Sent from my Liquid X