PDA

View Full Version : Can't install liberty help please



PandaOfChaos666
06-27-2012, 12:36 PM
ok so i have a droid x. Before i had the gingerbread OTA .621 update but decided i wanted to switch to liberty. I found that i had to SBF to .604 so now i have a rooted milestone x .604 I downloaded liberty3v2 and used droid x bootstrap to install it. i did bootstrap recovery pressed ok did reboot recovery and went through the green text wiped and installed liberty from zip. now when i try to boot my phone i am stuck on the bootloader screen with a error a%,70,00,00,23
please help i've been trying to install liberty for about 2 days now and have run into so many problems

Onethumb
06-27-2012, 12:40 PM
I believe you may need the D2 bootstrap. Sounds like your gonna have to SBF back and start over.

sent from my jacked up dx

PandaOfChaos666
06-27-2012, 04:07 PM
it wont let me it will only let me use droid x bootstrap

Goose306
06-27-2012, 07:03 PM
You need the patched version on the .604 hack. Follow the link in my sig for the blur based ROMs on .621

Sent from my secret shadow build...

PandaOfChaos666
06-27-2012, 07:20 PM
nvm it let me use droid 2 bootstrap and the same thing happened.
do i need cyanogenmod or something, i remember seeing something about it on a forum

Goose306
06-27-2012, 07:42 PM
nvm it let me use droid 2 bootstrap and the same thing happened.
do i need cyanogenmod or something, i remember seeing something about it on a forum

See post above yours. Its because your using the normal liberty which includes the .605 kernel, as your on the .604/.621 hack the signatures are incompatible and you'll trip the eFuse every time unless you use my version.

PandaOfChaos666
06-27-2012, 08:18 PM
thanks so much, if i use these do i need to sbf to milestone x .604 or can i stay on .621

Goose306
06-27-2012, 08:42 PM
thanks so much, if i use these do i need to sbf to milestone x .604 or can i stay on .621

.621 is fine in fact its recommended as then you have the proper kernels etc. otherwise you need to flash that seperately.

Sent from my secret shadow build...

PandaOfChaos666
06-27-2012, 08:46 PM
i sbfed back to .621 how do i know if its the right one?
i downloaded the 604-621 images update but idk how to use that or what it does

Goose306
06-27-2012, 10:51 PM
i sbfed back to .621 how do i know if its the right one?
i downloaded the 604-621 images update but idk how to use that or what it does

The right one is the one from the link in my sig. The .zip will be something like liberty3_v2_Gold_621v.zip I put the 621 in the zip name so its known its the special version, they also have their own thread :)

Images update is flashed in CWM, same as a ROM, no special steps or wipes needed. Make sure you also get the WIFI lib fix from that same thread and flash that in CWM after the ROM and images update so the WIFI works. No wipes needed for the WIFI fix either. Of course make sure you do the data and cache wipe before flashing the ROM.

Sent from my secret shadow build...

PandaOfChaos666
06-27-2012, 11:04 PM
ok so i sbfed back to .604 and rooted and in CWM how do i use the update and the other things youre saying flashing and i know what that means but all i can do is install from zip step by step would be amazing. if you could find a link that would be ok but you seem to understand the process and i could actually ask you questions about error steps if need be
thank you so much for this it is super helpful

PandaOfChaos666
06-27-2012, 11:13 PM
thank you again

PandaOfChaos666
06-28-2012, 12:12 AM
IT WORKED (so far it's a success) you are amazing thank you so much!