PDA

View Full Version : X Plugged In But Only Seeing Red Motorola Logo



Datwood2009
06-19-2012, 04:58 PM
Hey,
I have loved my Droid X. I have tried many different ROMs out there thanks to everyone's help on here.
Now I need some more help.
I am current unrooted .605 Gingerbread.
I was about to go to sleep last night and I noticed the SD card symbol on my phone. I was like crap so I was hoping a reboot would fix the problem.
After the reboot the phone came up normal so I plugged it back in to go to sleep. But all of a sudden the phone restarted itself. This time it got stuck
on the red Motorola logo. So I tried to get into stock recovery but to no avail. So I tried to get to the bootloader so I could SBF. Again no luck.
So I just decided to let it charge and fool with it today. So overnight the red logo was on all night. I thought it was charging but I guess it wasn't
because once I unplugged the phone the phone turned off. I can only get the red logo when plugged up to the wall outlet. I can't do anything else.
I'm at a loss on what to do next.
My wife has a Droid X too but I can't use her battery because she is out of town :( Bad timing I guess.
Any help would be appreciated.

Thank you

Datwood2009
06-20-2012, 10:29 PM
I was able to charge my battery by stripping an old usb cable and wiring the cable directly to the battery.
However, all I still get is the red motorola logo :(
Is my Droid X done for??

Goose306
06-20-2012, 10:53 PM
I was able to charge my battery by stripping an old usb cable and wiring the cable directly to the battery.
However, all I still get is the red motorola logo :(
Is my Droid X done for??

Battery pull - wait 15 seconds.

Power on, hold camera and Volume Down first, then press the Power button at the same time. Wait a few seconds. Bootloader? It does not go to the red eye when powering on this method, it should *always* go to the bootloader since we cannot replace the bootloader due to... well the locked bootloader, lol.

If you are getting the red eye when power on this method I would say it would be a hardware failure, possibly related to your keys... if the phone isn't registering a camera button press or volume press it won't go into the bootloader.

Nemo aeternamn
06-20-2012, 11:38 PM
hey goose... you can also get into bootloader mode by just pressing volume up and volume down... and no camera key :D found that out on accident...haha...

charging by stripping the cable... hopefully nothing is damaged

if you can get it into bootloader... let us know what the screen says... this sounds like a pretty interesting problem ya got here

Datwood2009
06-20-2012, 11:45 PM
I've tried the camera + volume down + power method and the volume down + volume up + power method and it just takes me to the red motorola logo.
I've been searching the internet and cannot find anyone else who has had this problem, so I am wondering if it is a hardware issue.

Nemo aeternamn
06-20-2012, 11:49 PM
did you happen to drop it or anything when it started doing this?

post script: and just for gigles... press all three buttons on the side... hopefully that might* work

Fairman58
10-04-2012, 02:48 PM
I know this sounds crazy but I have gotten in to this issue also. Was a solution to this problem found?

GoCliffGo05
10-04-2012, 02:54 PM
You'll need to SBF.. check your other thread.

Sent from my X2 using DXF