PDA

View Full Version : Bluetooth Pairing with Aviation Headset



Dogs4birds
06-11-2012, 01:21 PM
All:
I have a couple of Lightspeed Zulu aviation headsets that I have always had bluetoothed to my Droid X and they have worked well for over a year now. Suddenly a problem has happened and I suspect it's from the new system version on the Droid X. I'm currently running system version 4.5.621.MB810.verizon.en.us.

The problem is that the headset does connect via bluetooth and some of the functions work but there is no audio. If I dial a number using the keypad on the phone I can hear the tones with the press of each number key in the headset but as soon as I push the green button to place the call there is no audio through the headset. I tried to unpair the headset and then pair them again but the problem is still there. I called Lightspeed aviation and they said to remove the Zulu headset from the bluetooth list in the phone completely and try to pair them again. The problem is I cannot see how to remove a specific item from the bluetooth list. How is this done?

So, my next test was to use my business partners Droid X phone that is the same as mine and runs the same system version but has never had the Zulu headset paired to it. I went through the pairing process and still the same problem existed. Is there some setting in the phone that is the problem as to why it no longer works with the headset?

Also, my bluetooth function in my Ford truck with the Sync system seems to work fine but I think this new system version has something to do with why my headsets no longer function correctly.

Any help with this issue would be greatly appreciated.

Thanks,
Dave G.