PDA

View Full Version : need help



alan390
05-09-2012, 08:36 PM
i have a android epad running 2.2 i need to upgrade to 2.3 does anyone no how please

DirtyDroid
05-09-2012, 08:54 PM
Moved to off topic

Sent from my Droid X using Xparent ICS Tapatalk 2