PDA

View Full Version : Need help from administrators



ballmore
05-03-2012, 05:05 PM
I can't post pics on my threads anymore. I use the dx app and tapatalk and I keep getting an error message. The message says something about reaching the 5 picture limit.

Sent from my DROID RAZR using Xparent Green Tapatalk 2

Nemo aeternamn
05-03-2012, 05:50 PM
you can only attach 5 attachments per post.. i've run across that before... one side step... is post the pic using photobucket... then you should be able to post more then five attachments per post

ballmore
05-03-2012, 06:13 PM
I cant even post one pic though!!! It keeps giving me that message as if Im trying to post more than 5 pics even though its just the first pic in the post.

Sent from my DROID RAZR using Xparent Green Tapatalk 2

ballmore
05-03-2012, 08:11 PM
Bump!!!

Sent from my DROID RAZR using Xparent Green Tapatalk 2

HarleyDude
05-03-2012, 08:17 PM
Ballmore, I'm guessing we're talking about your wallpaper thread. I don't see anything wrong with it, and no reason why you can't upload any pics. Maybe try clearing data on the forum app or tapa, and I'll try bumping your thread.

HarleyDude
05-03-2012, 08:22 PM
Uploaded 2 pics, no problem. Clear your data, maybe try from a browser.

ballmore
05-03-2012, 10:12 PM
Ok. I had to do a factory reset on my phone on May 1st. Plus I just went into my browser and cleared all cache. Im still not able to upload pics. I neglected to mention that a second pop says "failed to connect to forum." One thing if Im unable to connect to the forum I wouldn't be able to send this message. Second I'm able to load my wallpapers on other forums through the Tapatalk app.


Sent from my DROID RAZR using Xparent Green Tapatalk 2

ballmore
05-03-2012, 10:22 PM
And third. Im not using the same exact Tapatalk app as I did before. Now I am using the Xparent green version. And when I started having the problem through my regular Tapatalk app I opened the Droid X app and tried on there.

Sent from my DROID RAZR using Xparent Green Tapatalk 2

ballmore
05-04-2012, 06:08 AM
Bump

Sent from my DROID RAZR using Xparent Green Tapatalk 2

HarleyDude
05-04-2012, 06:15 AM
Bump

Sent from my DROID RAZR using Xparent Green Tapatalk 2

Sorry man, still working on it, I think it's something with your phone, not the forum, but I don't know why you can upload to other sites.

ballmore
05-04-2012, 07:53 AM
Well I guess that I'm forced into early retirement until its fixed. Im sorry to anyone that might have followed my threads. It looks like I'll be down for a while. :(

Sent from my DROID RAZR using Xparent Green Tapatalk 2