PDA

View Full Version : Opinions



sixxstarz
04-30-2012, 06:06 PM
Which roms can i flash if I'm already running aokp rom build 32? Thanks

Sent from my DROIDX using Droid X Forums

DirtyDroid
04-30-2012, 07:14 PM
Moved to gb section


Sent from my DROIDX using Xparent ICS Tapatalk 2

fezrock
04-30-2012, 10:15 PM
Since you're on GB .602/.605 if you're on this, you can run any rom using these builds. Liberty, ApeX, Vortex, Gummy, etc. Look to the Gingerbread roms section, or the Ice Cream Sandwich section. Most of the GB roms are for .602/.605 builds. Read carefully to be sure. All ICS are based off these builds. Follow ALL instructions exactly! Do your wipes and mounts as instructed. And feel free to ask any questions about a rom before flashing it if you don't find your answer in the thread. Hoping you're doing it right is not as good as knowing you'll have success.

sixxstarz
04-30-2012, 10:55 PM
Since you're on GB .602/.605 if you're on this, you can run any rom using these builds. Liberty, ApeX, Vortex, Gummy, etc. Look to the Gingerbread roms section, or the Ice Cream Sandwich section. Most of the GB roms are for .602/.605 builds. Read carefully to be sure. All ICS are based off these builds. Follow ALL instructions exactly! Do your wipes and mounts as instructed. And feel free to ask any questions about a rom before flashing it if you don't find your answer in the thread. Hoping you're doing it right is not as good as knowing you'll have success.

thanks fezrock... btw how do i know which gapp files to download for gummy rom, or any rom? and which version of miui can i flash? thanks

fezrock
05-01-2012, 02:39 AM
thanks fezrock... btw how do i know which gapp files to download for gummy rom, or any rom? and which version of miui can i flash? thanks

Not sure of the latest GB Gapps, but the standard 08-28-2011 (http://goo.im/gapps/gapps-gb-20110828-signed.zip) version should work with all of the GB roms.

Hold off on MIUI for the moment. A new one will be out before long.

For Gummy and other ICS Gapps-
Latest ICS gapps (http://goo.im/gapps/gapps-ics-20120429-signed.zip)

sixxstarz
05-01-2012, 03:20 PM
Not sure of the latest GB Gapps, but the standard 08-28-2011 (http://goo.im/gapps/gapps-gb-20110828-signed.zip) version should work with all of the GB roms.

Hold off on MIUI for the moment. A new one will be out before long.

For Gummy and other ICS Gapps-
Latest ICS gapps (http://goo.im/gapps/gapps-ics-20120429-signed.zip)

So I flashed miui v4 last nite before I read ur reply.. its ok besides the fact that the themes don't work on the status bar.. if I want to go from this version of miui to wizards gb miui do I need to wipe data/cache and flash or is there more?.. thanks fez

Sent from my DROID X using Droid X Forums

savagerun
05-01-2012, 03:39 PM
Yep wipe data, cache and dalvik cache then flash it. You don't need to flash gapps with wizards miui.

Sent from my DROIDX using Droid X Forums