View Full Version : Stock rooted GB .605 droid 2 bootstrapper bootloop

04-18-2012, 12:26 PM
I've searched for a solution to this but cannot find one that I fully comprehend. The problem is that I tried to use Droid 2 bootstrapper for a nandroid backup before using WugFresh Tether Patch. After first pressing "Bootstrap Recovery" and receving the go ahead, I pressed "Reboot Recovery." The phone doesn't enter Clockwork Recovery, it bootloops.

The phone started as a stock Droid X (Froyo) and I've OTA updated to .605 (it wants me to download .621 but I have NOT downloaded this)

Phone info (as of right now):
System Version: 4.5.605 MB810.Verizon.EN.US
Android Version: 2.3.3
Baseband Version: BP_C_01.09.13P

Here is I what I did:

1.) Backed up phone using Google, Backup Assistant, and SD card
2.) Created CD using 1KDS Linux SBF/root method (no problems noted)
3.) used CD on a mac to root with Zergrush (no problems noted)
4.) Rebooted and installed Tibu, Droid 2 Bootstrapper (root confirmed with root checker basic and TiBu worked!!!)
5.) Backed up using TiBu
6.) Opened Droid 2 Bootstrapper and Clicked "Bootstrap Recovery" and waited for go ahead
7.) Pressed "Reboot Recovery"
8.) Phone started to reboot but entered a bootloop alternating between "droid" and "M"
9.) Then used 1KDS CD to SBF back to stock and re-root using same method (no problems noted)
10.) Reinstalled TiBu and Droid 2 bootstrapper

I would like to know if anyone has suggestions with how to proceed. I've helped a friend use droid 2 bootstrapper before using almost the same method (this was after the .621 OTA, using 1KDS method to flash Milestone X, with no problems). I don't know odex vs deodex. I really need to nandroid backup my phone in order to proceed with ROMs or WugFresh's tether patch etc...

Any help would be greatly appreciated!!! Thank you in advance...

04-18-2012, 05:10 PM
Go into settings>applications>development, make sure USB debugging is enabled (checked)

04-18-2012, 05:35 PM
Thanks, I'll give it a go in an hour or so..

04-19-2012, 08:36 AM
Yup... Amazing i can go through a more complicated process without a hitch, and one check box got me!!! Thanks again for the help...