View Full Version : APN settings iussue?

04-17-2012, 12:26 PM
Ok so i was running 621 and went ahead and used the linux route to revert back to the milestone version of 604... allowing me to root and do other stuff... everything works flawlessly, EXCEPT the ability to send mms messages. SMS messages are working, but i cant send a photo to save my life. Im assuming its a settings under the APN menu, which the stock rom doesnt allow you to even look at.. so is there a way to manually change apn settings, or am i wrong in that its not an apn issue, but something else. any ideas?

thank you

04-18-2012, 11:38 PM
try *228

04-22-2012, 11:16 AM
I did multiple times

Sent from my Milestone X using Droid X Forums

04-22-2012, 11:18 AM
I also tried manually entering the APN settings... Which do seem to save... Until I enter the mnc setting, then the entire APN entry is deleted without warning when I try to save it

Sent from my Milestone X using Droid X Forums

04-22-2012, 06:10 PM
This works for ics mms problems. Gosms works also. No sure what your issue is. Bad sbf??? Maybe this can work until you find the problem.

Yes. See below posts copied from page 188 on rootz. When you open the apn shortcut it will be blank. Hit the menu hard key and select new apn. Plug in the info below and save. When back on the maing screen you should see verizon. Make sure the bullet to the right is turned on (should be blue) if not tap it and it will turn to blue.

I found a work around for our MMS issues with the stock messaging app. Install APN Settings Shortcut from the Play Store(its free). Long press on home screen, select shortcuts, select APN Settings Shortcut. Set up the APN , save it, and it should be good to go! It gives us the Add APN menu like in CM9. Works like a charm! The app APN SHORTCUT can also be used!

I was having trouble sending and receiving MMS. But I did take a look at my device log and noticed it was an error relating to APN.
Checked it and there was not APNs defined. Entered the following info:

Verizon US

Name: Verizon
APN: internet
MMSC: http://mms.vtext.com/servlets/mms
MMS Proxy:
MMS Port:
Authentication type:
APN Type:
And it worked.

So it's not a bug, rather a setting issue.

gummydx 1.0.1

gummydx 1.0.1

05-27-2012, 11:41 AM
I have the same issue... Every time I change the MNC from 004 and save the entire APN disappears...I used the Linux method and have installed simply stunning v2.2

08-09-2012, 06:50 PM
you have to use a root file explorer and edit it in the build prop, reboot, then you can add the new apn