PDA

View Full Version : !!!!HELP!!!! NO 3g AFTER installing wugpacked gb tether



emzy
04-10-2012, 11:14 AM
please help me .... i have installed the wugpacked gb wifi tether update.zip and after i rebooted i no longer have 3g and cannot connect through wifi either. I did a nandroid before the update and i have factory reset cleared all cache and restored the backup and still have the same problem... Please some one hlp me . I have a droid x on liberty 3 2.0 please some one helpe me!!!!!!!!!!!!!!

BHuber09
04-10-2012, 11:16 AM
Call *228 option 1

FreeMyMoto!!!

emzy
04-10-2012, 11:22 AM
ok i am doing this now... i have also flashed the phoen to cricket and it has been working for months ... but i installed that patch and its not working now... hope this works will let u kno

emzy
04-10-2012, 11:24 AM
still doesnt work.. no 3g icon and i cannot connect threw wifi either... i think this patch messed with the radio settings... please help

emzy
04-10-2012, 11:45 AM
bump please some one help me. i installed the .zip wugpackd gb wifi tether patch and after i did it made my 3g stop working. I applied the unpatch and still cannot get 3g to work i have activated and reprogramed doing *228 and *22891 neither of these helped the problem... please some one help me

casper55117
04-10-2012, 11:52 AM
try reflashing to cricket

emzy
04-10-2012, 11:56 AM
ok that will take me a lil bit so ill repost in a few

emzy
04-10-2012, 12:40 PM
does any one have another idea... i think the patch deletes a database file,,, is there any way i can put that file back,,, please helpe .. i am currently downloading all the software to reflash the phone

savagerun
04-10-2012, 12:55 PM
You didn't happen to accidentally disable your data in the notification pulldown menu? Its the
2 arrows going up and down.
Sent from my DROIDX using Droid X Forums

emzy
04-10-2012, 01:00 PM
no that was one of the things i have checkd... i have a backup and have restored it and completely reflashed liberty rom and i still cannot get the 3g to work any ideas

emzy
04-10-2012, 02:04 PM
i got it to work,, im not sure what it was but i think reflashing to cricket fixed the problem.... thank you to every one who helped me out. I did a few things ... first i ran the unpatch for the wugpacked gb wifi tether and then i factory reset and cleared cache.. *228 and *22891 also i restord from backup and none of that worked until i reflashed to cricket and now all is working