PDA

View Full Version : DX2 w/ Liberty ROM - Calendar problems



goldberg1138
04-09-2012, 10:22 PM
I installed the Liberty custom ROM on my Droid X2 a couple days ago. I have been happy with it (once I finally got it working), but I'm experiencing a bug now. I can't access any calendar apps, including the stock app that came with Liberty, or any widgets I've downloaded. I get an error message:
"The application Calendar (process com.android.calendar) has stopped working. Please try again"
I get a similar message about Calendar Storage, and I've gotten an error about Poll Scheduler (I *think* that's what it was called). Liberty comes with 2 sets of Calendar/email apps - AOSP and Blur. All this seemed to start when I tried to switch from AOSP to Blur.
I already tried doing a factory reset, which didn't fix the problem. I erased the internal storage, but not the SD card when I did this.
Does anyone have any suggestions for how I can fix this problem? Does the factory reset wipe clean the cache? Should I try this? Do I need to re-flash the ROM on my phone? I would love to fix this, since I use google calendar extensively. Any help would be appreciated. Thank you.