PDA

View Full Version : bootmanager softbricked me



Chocobubba
04-02-2012, 10:51 PM
I was running Gummy 0.9, which was working without any major issues, but I wanted to boot my old rom through bootmanager lite (VorteX). I loaded a nandroid backup (that had been factory reset to reduce the space, because I have 4g in apps). After a few minutes it seemed to have worked properly, so I clicked boot into rom 1, from the phone rom.

Well... It never made it past the bootlogo. I tried going into CWR and clearing cache and dalvik, but it didn't help either.

Is there a way to fix this without having to completely wipe my phone via CWR, or SBFing?

BHuber09
04-02-2012, 10:56 PM
install the zip under phone rom in bootmanager folder. Dont wipe just install that zip. should be very fast and then it should boot. if it doesnt. sorry gotta wipe/sbf.

Nemo aeternamn
04-03-2012, 12:09 AM
ya... there is... all ya gotta do is just reflash the rom you are currently on... no wipes... and you'll boot up just fine

Chocobubba
04-03-2012, 06:29 AM
Thanks for the help, I doubt I could have ever figured that out myself. So any ideas for what I did wrong in booting the rom 1? Should I use a fresh zip instead of a nandroid?

jeems
04-03-2012, 07:39 AM
Thanks for the help, I doubt I could have ever figured that out myself. So any ideas for what I did wrong in booting the rom 1? Should I use a fresh zip instead of a nandroid?

fwiw, I had my first nandroid I restored do the same thing (also vortex but that's prob coincidence). I installed the same nandroid into the same slot and it worked the second time. Did you make sure to set your screen to not turn off and also try not to use your phone while using boot manager?

MiUi 2012.3.23

Chocobubba
04-05-2012, 01:21 AM
I find myself softbricked again, only this time I fear an SBF is my only way out.
I changed all of the fonts using Rom Manager (I went under settings and check all of them for changes), and now I'm stuck in a bootloop.

I assume this would be a super easy fix by simply reflashing the rom. Problem is... I can't access CWR using any method I've found. I got into stock recovery and tried flashing it there but if failed verification... Is there a way to force CWR? I'm on Gummy 0.9 and the instructions said not to use bootstrap... which could be why I can't boot into CWR. Is there a non-SBF related fix for this?

Nemo aeternamn
04-05-2012, 01:32 AM
no... it has bootstrap built in... so it will bootloop the phone if you install it...
but if you have adb setup... you can tell it to reboot recovery... then pull the battery and you should boot up into cwr

Chocobubba
04-05-2012, 01:34 AM
I've used ADB once or twice, but not recently or on this rom. Could you walk me through this process or direct me to a guide if such a thing exists?

Nemo aeternamn
04-05-2012, 01:42 AM
it's pretty simple... here's the instructions...
plug the usb cord into the computer and phone...
turn the phone on...
in adb... type

adb wait-for-device

if it connects... your clear to proceed... after that type

adb reboot recovery

then it will reboot into recovery... pull the battery... and reboot... it should reboot into cwr... if not... try this again... but hold the home and power button to reboot into recovery

Chocobubba
04-05-2012, 04:08 AM
I've made sure my SDK setup is completely up to date along with my motorola drivers, but I cannot get past wait-for-device. Sometimes when I type it just hangs, and sometimes when I type it, it says...
"* daemon not running. starting it now on port 5037 *
*daemon started successfully*"

I'm guessing this is exactly what I'm wanting, but it won't let me type any further commands, it just shows a blinking _.

Also, when i plug my phone in it goes to the Bootloader 30.04, as if I were going to SBF.

Am I doing something wrong?

EDIT: I also tried typing in wait-for-device, and then plugging my phone in. It didn't change anything.