PDA

View Full Version : No Google Play (Market) After Flashing CM7 (PLEASE HELP)



trshb
03-16-2012, 03:47 PM
I just flashed this version of CM7 (03-11-2012 built by INt_Rnd_Pooka
Goo-inside.me Downloads - Browsing RandPooka (http://goo-inside.me/roms/RandPooka) direct link - http://goo-inside.me...GB-20120311.zip (http://goo-inside.me/roms/RandPooka/Pooka-CM4DX-GB-20120311.zip)
MD5: fbd9e630fe719e5ce301543a10d816a7.)

Installation went smoothly, but there is no Google Play for me to install my apps. I tried using ROM Manager but after I flash into clockwork recovery and go into install ROM to find the Gapps, it says I need an updated version and forces close. I just downloaded it today, so I think it's the newest version.

What's going? How do I get Google Play onto this? Can I just download the Google Play apk and install it like that?

Thanks!

Brad92
03-16-2012, 05:00 PM
Did you flash Gapps? If not, download em and hold the power button then select reboot then recovery

CM9

trshb
03-17-2012, 04:31 PM
Yup, that worked. I found a link for Gapps and flashed it. All good now.