PDA

View Full Version : safe mode



WILL_76
03-16-2012, 11:46 AM
So i am having trouble booting into safe mode? Whats the process, I have tried the power+home and no dice. I have done it once before and I remember vol up/down and something like the search or menu button. When and how long should I be holding them also?

savagerun
03-16-2012, 12:19 PM
Do you mean booting into stock recovery? Power off phone first then Press home button first and hold next press power and hold both buttons in till you see a triangle on the screen then press both volume buttons in. That gets you in stock recovery on gingerbread. If you want safe mode this is how http://m-support.verizonwireless.com/clc/devices/knowledge_base.html?id=34184

Sent from my DROIDX using Droid X Forums

WILL_76
03-16-2012, 12:34 PM
I tried that but with no luck however while on one of my attempts I got the low battery red light. Didn't know how low my battery was of course because I couldn't get past the eye. Anywho thinking it might work once I'm fully charged. When I went to charge it it was at 5%.

savagerun
03-16-2012, 12:41 PM
By all means yes charge the battery but what exactly are you trying to do and why? Normally if your stuck on the red eye you'll need to sbf.
Edit... Sorry when you said you can't get past the eye did you mean moto logo?
Sent from my DROIDX using Droid X Forums

WILL_76
03-16-2012, 01:01 PM
No I get past the Moto logo and I get the moving eye. It also got all the way to the unlock screen at one point. crazy laggy and froze when I unlocked. Might have to sbf but I had this one other time with an app I downloaded. Booted into safe mode uninstalled the app and it worked fine so wanna try that first. It happened when I was downloading a wallpaper and exited before it was finished and then it just froze and now this.......

savagerun
03-16-2012, 01:15 PM
Ok i see, ya definitely charge the battery up before going further.

Sent from my DROIDX using Droid X Forums

WILL_76
03-16-2012, 01:18 PM
Thanks for getting back to me I'll let ya know how it turns out. fingers crossed

savagerun
03-16-2012, 01:27 PM
No problem, let us know.

Sent from my DROIDX using Droid X Forums

casper55117
03-17-2012, 04:36 AM
have you tried wiping cache

WILL_76
03-17-2012, 03:41 PM
yeah i tried wiping cache and reboot. Then tried sbf to 596 and same lag and freeze, then 605 same thing. This morning sbf'd all the way to froyo. Was actually kinda cool rolling old school but now taking the ota update.

Thanks again for everything you guys are great. Never sbf'd before and three times now I'm a pro lol.

savagerun
03-17-2012, 04:43 PM
yeah i tried wiping cache and reboot. Then tried sbf to 596 and same lag and freeze, then 605 same thing. This morning sbf'd all the way to froyo. Was actually kinda cool rolling old school but now taking the ota update.

Thanks again for everything you guys are great. Never sbf'd before and three times now I'm a pro lol.

Don't forget after sbfing you need to do a factory reset in stock recovery, if you didn't that could be why you were having lag and freezing after you sbf'd. Also don't take the 4.5.621 ota update if you want to root, just update no further than 605 and root that.

Sent from my DROIDX using Droid X Forums