View Full Version : nTelos X running the GB update, stuck at bootloader

03-05-2012, 03:19 PM
Need some ideas, kinding hoping I will not need to SBF back to froyo and then do ota GB update.......

I had uploaded some fonts from the ROM Toolbox app. In settings, it asks for you to pick what fonts you want replaced with your uploaded fonts. The first 3 choices were selected, and then I selected the remaining. I made my font selection and installed it. I then answered yes to the request to reboot for fonts to finish installing. Now I am stuck in bootloader. I have tried a wipe/factory reset, wipe cache partition, and then reboot, but it's not loading. if I try to install the update zip from the sd card, it aborts due to E-signature verification fail. I really don't believe that the wipe/reset is working because I have a custom bootloader image and that image is still there when I reboot.
Any suggestions???

03-05-2012, 06:09 PM
you're going to have to SBF. You can use the GB sbf file though, third one down in the MX ntelos section:

Motorola SBF Files (http://motosbf.tk)

03-05-2012, 07:44 PM
Now Bootloader indicates the following:
Service Req'd
Battery OK
OK to Program
Connect USB
Data Cable

Doesn't look good.......it's as if it wiped everything and didn't put it back.....

03-05-2012, 07:55 PM
Wow, have you tried either of the other ntelos MX files?

03-06-2012, 12:17 PM
Yesterday sucked for me........internet and phone modem went down, so I stalled in the water with trying to fix my phone. I did try one of the other downloads, but then, as my luck would have it. The phone's battery died. Sooooooo, now I can't charge it. I know someone who has the same phone and he has agreed to charge my battery this evening. I will get back to you with the outcome.
May have to change the slogan that you can not brick a droid........just sayin. lol

03-06-2012, 03:12 PM
I have tried all three SBF's, no luck all three fail. Now what, any idea's. I will not let this defeat me. I know that there is a fix, there has to be......:disappointed:

Let me post some info, just in case I have left out an important detail that may help you lead me in the right direction;
SYSTEM VERSION: 4.53604.MB809.ACG-nTelos.en.us
BUILD NUMBER: 4.5.1_57_MX2-34
eri version: 5
prl version: 22800

03-06-2012, 04:12 PM
Is your custom boot logo still there after flashing or is it the default M logo?


03-06-2012, 06:38 PM
I am unable to get the flash to take, so I'm still stuck on bootloader

03-06-2012, 07:02 PM
Are you using RSD Lite? Any errors?

03-06-2012, 07:13 PM
Yes, RSD Lite, but no errors. It runs through the installation and then execution through to 100%, then drops a Failed.

03-06-2012, 07:22 PM
Do you use Linux at all? There is a different utility used by Linux set ups called sbf_flash could possibly get through it, it's pretty bullet proof.

03-06-2012, 07:27 PM
omgosh, I'm getting excited. just ran through it again to give you a screen shot and I now have progressed through to the beautiful, M woot woot. keep your fingers crossed

03-06-2012, 07:35 PM
oh yea, I got the "Welcome to Milestone X" screen. so far so good. Let me run through set up and see if it's all good.
FYI, I deleted the SBF download from my laptop and than re downloaded it. Is it possible that I could have had a corrupt download? Doesn't really make much sense though, because I tried all 3 SBF's. Is it possible that the first two wouldn't have worked anyway because of the version (it would have been down grading, right) just looking for some sort of explanation for the need to keep re flashing.

03-06-2012, 07:58 PM
Okay, everything is good to go. The only difference in my phone info. is the PRL version. SMS and MMS work, phone and data work as well. So now I guess I will just have to re root right?

03-06-2012, 08:17 PM
Awesome!! Glad you are up and running! Yes, you can re-root if you like. You very well may have had a bad download, for future reference this is what I have for md5's:

MD5 (1FF-p3a_shadow_cdma_shadow-user-2.3.5-4.5.1_57_MX2-34-111019-release-keys-signed-ntelos-US.sbf.zip) = a7f6b8f91b10c15c10833469f2c3bd97

MD5 (SHADO_X6_3.1.39_SHADOW_BP_C_02.06.00R_AP_BP_Flex_ 1F_signed_secure_ntelos_1ff_P3_USERBLD.sbf.zip) = 2b3c780168e615705cfafc3cbc4abe75

MD5 (SHADO_X6_3.2.6_SHADOW_BP_C_02.06.00R_AP_BP_Flex_1 F_signed_secure_ntelos_1ff_P3_USERBLD.sbf.zip) = ea2601824b99e345208d39ffc50ebd93

03-06-2012, 08:24 PM
Added md5sums to the MX SBF site for everyone to check against.

03-06-2012, 08:29 PM
Thank You again for your help.

03-06-2012, 08:37 PM
My pleasure, stoked you got it running, it was pretty touch-and-go there for a while.

I guess I didn't answer all of your question earlier, I think you are probably right about what happened. You downloaded (and got a bad download of) the newest file, it didn't work so you tried the older ones, those didn't work because the bootloader has been updated and those were never going to work anyway, then you got a good dl of the new file and you're back in business.

03-06-2012, 08:47 PM
Well I am convinced that you can not brick a droid. If you are patient enough and talk to the right people (Rescue Squad Peeps), you can work it back to stock. Expecially, now that the signed SBF's are available. Having said that, whew!! I was worried seriously!! lol.
Have a good one, thanks again

05-08-2012, 10:19 PM
I have an milestone x (MB809) and i need the original bootanimaton.zip. Some one can help me to get it??? I need them to upgrade to 2.3.5 Please help me