View Full Version : Out of Memory warning?

02-29-2012, 12:38 PM
Tried to install a couple apps today and it showed a not enough memory warning. I tried 2times on 2 different apps. Finally it went ahead and installed without the notification. The apps were Dolphin Browser and a couple kids coloring apps.

I have 6.26 g left on phone. My sd card has 13 something on it.

Anyone know why this would happen? I emptied my cache partition in stock recovery not long ago and run the one touch cleaner regularly.

I don't understand... Nothing new.

Sent from my Milestone X using Droid X Forums

02-29-2012, 12:52 PM
It happens to me as well. There doesn't seem to be any rhyme or reason to it. As you have done, I just re-install and it will then go through. I saw an earlier post on the reason for this. If I can find it I will post it here.

02-29-2012, 12:56 PM
Here is the thread that discussed it previously:

I (http://www.droidxforums.com/forum/droid-x-general-discussion/35642-insufficient-space-message-w-plenty-memory.html)n the thread some people discuss clearing cache data but that doesn't seem to work for everyone. Further down the thread there is a link to another site that talks about how to fix the error. Here is the direct link to that site:
How To Fix The Insufficient Space Error (http://www.androidstatic.com/how-to-fix-the-insufficient-space-error)

02-29-2012, 05:14 PM

The version I had was a higher number than the one listed but I still rolled it back.

I got the problem apps to load, just took a couple of tries. I guess the version I had had already addressed the bug but just didn't completely fix it. Who knows.

Seems 2 out of 3 updates are buggy or a step in the wrong direction. Not sure why.

My settings are different than the ones in the pics on the thread. Guess just not the same version release depicted.

Thanks for the reply.

Sent from my Milestone X using Droid X Forums

02-29-2012, 07:08 PM
I've read that the new market was the blame. I've seen it fixed on a Samsung tablet. My co-worker deleted the new market updates and it fixed the problem.

03-01-2012, 06:47 AM
Mine updated back to the new mkt version in just a few hrs.
Is there a way to go in and change things on the phone other than just reverting back to the earlier version?

Sent from my Milestone X using Droid X Forums