PDA

View Full Version : Trouble un bricking my phone



braekdown
02-29-2012, 12:12 PM
Hey guys,
You've all helped me before and I'm hoping you can again.

I downloaded the latest update, decided I didn't like it and foolishly tried to flash/downgrade and now I'm stuck in bootloader


Bootloader
30.04
Err:A5,70,70,00,1F
MEM_MAP
Service Req'd
Battery OK
OK to Program
Transfer Mode:
USB

Is all I get.

To get the obvious out of the way...
Yes I've removed the battery and waited a minute.
Yes I've tried powering on while holding power & home
Yes I've tried powering on holding Power, Volume & Camera.
And I've tried just plain old powering on.

I've also tried flashing the full SBF files I've found on this forum. I literally sat here reading for hours before posting this.

Any recommendations ?

DirtyDroid
02-29-2012, 12:22 PM
What sbf did you flash ? The specific .621?

Sent from my Droid X

braekdown
02-29-2012, 12:32 PM
I've tried flashing several.

I looked for people who had done relatively the same thing I had, and got the same error codes, and tried flashing the SBF's recommended to them.

None have worked and they all bring me back to the same boot loader menu.

If you have a specific one you recommend me trying I can try it right quick and let you know

DirtyDroid
02-29-2012, 12:35 PM
http://www.DroidXForums.com/forum/showthread.php?t=44003

The only one for 621...its in the op under *update*

Sent from my Droid X using Droid X Forums

braekdown
02-29-2012, 12:35 PM
I don't know if it's relevant but I'm flashing through my mac using the terminal commands shown here:
[GUIDE] Flash SBF to Atrix (Mac OS X or Linux) *simple* - xda-developers (http://forum.xda-developers.com/showthread.php?t=1165672)

braekdown
02-29-2012, 12:40 PM
The download links are not working for me... They just keep loading and then time out. Any way you could send it to me??

Googled the file name, found a version that's downloading.

Is there any known way to root this new version?
I realized my stupid mistake was trying to flash back to an old sbf, I completely spaced and didn't realize it would brick it... So I guess I'm stuck with the new version for the time being. Hopefully flashing this will work

DirtyDroid
02-29-2012, 12:52 PM
I just tried, they're working. You have to go to free and enter captcha... I don't have it on me. I'm not on 621 and headed to work...but they are working


Glad yeah got it going, as far as I know there is no root as of yet...but it may be being worked on
Sent from my Droid X

braekdown
02-29-2012, 01:13 PM
The sites kept timing out on me, they wouldn't even load to begin with. But I found some bootleg russian website hosting it (Sketchy I know)

Flashed it, and BAM! Never been so happy to see that creepy ass red eye loading screen :P Thank you so much