View Full Version : Liberty3 v2.0gold hates TBH wifi patch?

02-09-2012, 07:50 PM
Ok, here it goes. let me first say that I am just learning alot of this stuff. I'v had my DX for almost a year now and had it Z4rooted and the tether apk applied in no time at all then came the GB update which was actually pushed onto me. So be it.

I have been watching the forums and reading posts off and on since the update, waiting till another reliable tether patch came out. I have the radiocomm app but was always leery of using it with my limited knowledge in this field.

Today after alot of reading I decided to install Liberty3 v2.0 Gold and did so with no problem whatsoever. then I continued reading and then decided to continue on with 3GHotspot.zip and TBH_DX_Tether_Patch_1.0.zip in that order. I did it through the built in ROM mgr. in liberty3 in the rom toolbox. with reboots in between.

I then went into my apps list and clicked on the new 3G wi-fi tether icon and was immediately shot to my boot screen animation. Thinking this was a fluke I attempted it 2 more times with the same result, Reboot. After this I noticed that I was on 3g data and no longer connected to my home wi-fi router I went in and tried to turn that back on but it won't even try. I'm locked out of wi-fi now as well.

I then turned to my friend google and started looking around and found one post and only one posting listing at mydroidworld post# 35944 that had this link "3GHotspot Unpatch --- Download" but that link was broken because of it being a megaupload link (which we all know was seized by the feds)

I have no idea what to do to rectify this situation. I am all for re-flashing the ROM and plan on doing that but I would like some guidance on this before I start messing things up worse than they already are. are there uninstalls for both of thes zips? if so where? have either of these altered my radios NVM authentication strings with these hacks and patches? can they be undone? please help.

02-09-2012, 08:56 PM
Here's a little info. Worked like a charm. Got it up and running this morning. You might have to sbf and start fresh. Not sure though.

Sent from my DROIDX using Tapatalk

02-09-2012, 09:09 PM
Like what was said above you may be best doing a sbf then upgrading, flash liberty then this http://www.droidxforums.com/forum/gingerbread-development-hacking/30948-wugpacked-gb-tether-patch-all-one-zips.html

I really can't tell you why its all wonky with your current setup

Sent from my cm_tenderloin using Tapatalk

02-09-2012, 09:26 PM
Thanks, but I am curious what worked for you. the WugPacked GB Tether Patch [All-In-One Zips] (http://www.droidxforums.com/forum/gingerbread-development-hacking/30948-wugpacked-gb-tether-patch-all-one-zips.html) or the tethering software offered further down the post? and since I am not one to just sit on my hands and wait for others to do my work I have found the uninstall for the TBH_DX_Tether_Patch_1.0.zip But I am having a hell of a time finding the uninstall for 3GHotspot.zip. Like a dummy I proceeded to implement these hacks without an exit plan should things go wrong and this is where I find myself. HA. Any more help is appreciated.

And thanks cory, I will most likely do that. To be clear now, the wug is the only thing that I would need to install on a fresh liberty?

02-09-2012, 09:31 PM
Yep there is an unpatch option as well. I really don't know why the patch was acting weird the first time but that patch itself should be all you need

Sent from my cm_tenderloin using Tapatalk

02-14-2012, 09:47 AM
Ok, I ended up having to SBf back to .602 with RSDLite 5.4.4 and then take the OTA update to .605.

I then re-flashed the Liberty3 v2.0Gold and then through the built in ROM Mgr. I installed the WugPacked GB Tether Patch.zip and everything worked out great. working free Wi-Fi. Thanks to those that both helped and wanted to help but forgot to post anything in the space provided.

Issue solved.