PDA

View Full Version : Bootmanager SD ROM stuck on boot logo?



pmbasehore
02-09-2012, 09:05 AM
I searched the forums, and I couldn't find the answer to my problem directly, so I thought I would post my fix here (maybe my search-fu is lacking, who knows).

I installed MIUI in one of my SD slots in boot manager. I must of had a bad download or something, because when I rebooted it never got past the boot logo. I saw on the forums that if I could get into CWM I could fix it, but I never found what I needed to do once there.

If you battery-pull, it automatically reboots into CWM. Once there, install a zip from your SD card. Go to /sdcard/Bootmanager/phoneRom and select update.zip. Install this zip file and reboot--your phone will immediately go back to your phone Rom!

After I did this, my boot sequence took longer than normal the first time--I don't know if that's normal or not, but I actually thought I bootlooped. If this happens, just be patient, it will come up.

At any rate, I hope this helps someone!

Scram
02-09-2012, 09:39 AM
Did you set your phone rom with your latest installed rom???

Sent from my liberated DX

pmbasehore
02-09-2012, 09:40 AM
I did, yes; and I have other ROMs that work fine in BootManager (Liberty 3 and VorteX RC1). That's why I think I had a bad download or something.

popcenator
02-09-2012, 09:49 AM
Did you disable logging in the superuser app?

on the move..

pmbasehore
02-09-2012, 09:51 AM
No. My logging is enabled. Does that really make a difference?

popcenator
02-09-2012, 10:45 AM
It can give some trouble setting it at a phone ROM, and it may do so on a slot ROM as well. I'd disable it just in case. Also, were you installing MIUI to the slot clean or did you restore a backup of MIUI to the slot?

pmbasehore
02-09-2012, 10:47 AM
I'll disable it and see what happens. I've already re-installed, but the first time I had it in a clean slot. When I re-installed, I wiped everything and re-downloaded the file. I haven't had a chance to boot into it yet, since I'm at work.

stryker
02-09-2012, 02:41 PM
I always disable logging in super user. I remember i had it on when i first got the app and i was wondering why i kept having problems. Well it was because i had it enabled. also your screen timeout has to be set to off or as long as it will let you. If your screen shuts off during an install of a ROM, it will not come back on and your will have to pull the battery and start over. I learned all these lessons the hard way. I actually have up on the app for a while. But i got it dialed in now and it works great!

=(.stryker.does.dezign.)=

pmbasehore
02-09-2012, 02:50 PM
I think I only had logging enabled because I'm a programmer--when I debug, I want as much information as possible. Old habits die hard, I reckon.

I only install ROMS when I'm plugged into the charger--that way I don't need to worry about screen timeout at all and I don't have to sit and babysit the thing, either.

Azzuron
07-20-2012, 11:18 AM
So, i think i have this problem, but its not quite working out the same....

I just installed MIUI to a rom slot 3. I did wipe and factory reset for that rom and checked all the boxes when the install came up for the zip. I then let it installed, then did the gapps and unchecked the boxes since i don't want to clean out the rom this time. Install succeeded. I reboot to this rom and im stuck on my boot logo, not the boot animation. I cannot get past this. it seems to be stuck here for some reason. never had this problem before. I don't get the blue led for boot menu, it doesn't goto cwm. nothing. just boot logo. Ive pulled the battery out a couple times and i get this same result. it looks like a SBF moment, but i don't really feel to happy about that. Any tricks to try?

I may have made a few of the mistakes above such as having SUperuser debugging on. i dont know if it is or not...

I can tell you i have the phone plugged in by usb and durring the boot logo the computer does pick up a device.... its the "Mot composite ADB interface"

jeems
07-20-2012, 11:59 AM
I think you can ADB into CWM, but I don't know how. Maybe someone in the know will come by.

Azzuron
07-21-2012, 09:23 AM
I think you can ADB into CWM, but I don't know how. Maybe someone in the know will come by.

At this point i had to run SBF. I tried to use ADB to connect to the phone but it says the phone is offline so its not booted far enough i guess. I moved from Gummy to MIUI ICS build. So far the battery is tanking pretty bad. It looks solid though otherwise so far. lots of great features.