PDA

View Full Version : Liquid smooth 3.2 cannot access clockwork recovery or get past initail setup



jt___
01-31-2012, 09:29 PM
I flashed liquid smooth 3.2 on my phone but I was having problems so I rebooted into clockwork recovery and did a factory reset, wiped cache and wiped dalvik cache. I was going to restore a nandroid backup but I selected reboot by accident. My phone booted up but would stay at the boot animation and after a few battery pulls it would load the liquid smooth initial set up. But after entering my google account the setup would force close and I would be left with a black screen, this would happen even if I chose to skip setting up my google account. I can access the power off menu where it gives me the options to reboot, reboot in to recovery and reboot into bootloader but I have tried them all with no success, in the end I am returned to the initial setup. I have searched ways to access the bootloader from being powered off and the ones I have tried have not sent me to clockwork recovery instead to a different recovery mode. I have done a factory reset from that menu but it just takes me back to the intial setup. I just want to access the clockwork recovery so i can restore a nandroid backup and have a useful phone again. Any help would be appreciated and I'm sorry if I did not post in the appropriate section, I just joined.

(Edit: I just figured out that the initial setup does work because although I am in a black screen I can still receive calls and even send texts. But I do not have a home application that is probably why the setup force closes when it is finished. I removed launcher pro when I previously had the rom and replaced it when i downloaded adw launcher.)

jt___
02-01-2012, 12:23 AM
I was able to fix my phone. Since I realized I could receive and send texts I had the link to droid 2 bootstrap sent to me through text, downloaded it and did what I originally wanted to do. Sorry I posted something that I ended up resolving myself.