PDA

View Full Version : DX wont load without going into recovery AND sbf flashing isnt working



Skarekrow
01-24-2012, 04:21 PM
I am in the biggest pickle of my droid x forums life. I still consider myself to be a noob in this field but I do have the SBF flashing (with the linux discs) down to par give or take a few swings. Problem or I should say problems is as follows...

1.Day started off with phone tweaking out, apps opening and closing as they please, gets stuck when screen gets unlocked (the unlock bar stays stuck when its slid over), Etc.

2.Tried to pull battery and turn back on... worked fine during the M logo untill...

3.Phone loads and gets stuck at system recovery screen... I can do the volume up/down thing but the odd part is to scroll I have to hold up and hit down to make a selection.

4.I wiped cache and data / factory reset after some reading I did around google that seemed to be very related to my problem.

5. Now the phone gets stuck at M logo unless i volume up.down or load bootloader...

6. Decided to see if I could SBF it and hopefully get the phone to turn on seeing as this is all I wanted to do today anyways...

7. So far Ive made 5 discs.... nothing seems to work... either the .602 disc without root gets stuck at some [<c1......>] screen and says something about error+0x0/0x13 or Kernel thread helper and just scrolls down screen...OR the .602 WITH root disc will work fine untill i put my phone into bootloader and plug it in....i hit enter to start the sbf and all is well untill it says KILLED before it can even start and then it pops up some slitaz login: _ screen...

I'm stuck guys.... at the easiest part too....Ive been digging for help for about 3 hours and have nothing....not a clue..... i have 2 laptops at my fingertips right now so im trying to stay on here and use the other to sbf with....as im typing this I did a battery pull on the phone and its just stuck at the ( M ) logo....where do I even begin to fix this?

Skarekrow
01-24-2012, 04:58 PM
Somebody please help :( I'm so bummed out that I can't get to work. SBFing isn't that hard and I can't get nutn to work. I'm trying to burn a different disc with a different program to try to sbf with and while doing so i have the phone just sitting at M.... ive read that sometimes it just takes a while to load if you reset so idk....i just desperately need some help asap.

cory46
01-24-2012, 05:08 PM
Don't let it sit at the m it'll drain your battery . Best bet is to pull the battery till you get your sbf downloaded and burned.

Once the CD is loaded pot your phone in bootloader and then connect. I'm pretty stumped right now as to why it isn't working but I'll think about it (have to many things going on right now once it slows down I'll be able to help more)

Sent from my DROIDX using Tapatalk

Skarekrow
01-24-2012, 05:11 PM
Ya i have downloaded 2 discs already...each .602 either with root or without and neither will work correctly... should i maybe download the froyo one and just try that? maybe its cuz it may not be on usb debugging? Idk... Im stumped too. Been at this for almost 4 hours now.

cory46
01-24-2012, 05:16 PM
Yeah can't hurt to try the 340 disc or even rsd lite

Sent from my DROIDX using Tapatalk

Skarekrow
01-24-2012, 05:21 PM
Yup thats what im downloading right now and rsdlite.... im downloading the sbf file for it but for some reason its taking a forsaken ammount of time so.... hopefully the .340 will work... so ill repost shortly on that but its eating at me that 2 other discs of the most recent will not work. and especially the way the phone is acting even after i wiped cache and data/factory reset it...even tried a system reset through the bootloader and yeah. I have NEVER seen anything like this alongside with problems with the sbf gb discs....they have ALWAYS worked fine...and I have tried them on 2 different laptops now. But anyways... on with the .340 disc burn and test...

Skarekrow
01-24-2012, 05:34 PM
340 disc not working either... lol wtf is going on. this is insane.

milski65
01-24-2012, 05:39 PM
Are you using img burn? Something is up here.

Skarekrow
01-24-2012, 06:45 PM
Ya I used IMG Burn and the basic W7 iso burner AND MagicISO or something like that.... I just finished downloading the RSDLite files and so far thats actually working....got much further than all the other stuff....someone mentioned that the laptop I was using the discs on didnt have enough ram or something like that? But otherwise this is only the beginning, I hope that it actually works this time. I still want to figure out the disc issues.

Skarekrow
01-24-2012, 06:47 PM
I just hit a snag... what I was REALLY worried about... since the phone was unable to charge or turn on ALL day the battery drained...halfway during the flash with RSDLite the phone said not enough battery and shutoff... idk what to do from here now.

Skarekrow
01-24-2012, 06:49 PM
It doesnt show the light that its charging and when I plug it in... it gets stuck at the M... this is when its plugged into a wall charger (non usb)

jun991013
01-24-2012, 06:52 PM
It doesnt show the light that its charging and when I plug it in... it gets stuck at the M... this is when its plugged into a wall charger (non usb)

Do you have a seperate charger?

Sent from my DROIDX using Tapatalk

Skarekrow
01-24-2012, 06:54 PM
Ya... I have the USB wire charger where u can unplug it and put it in the computer.... then with my replacement phone they gave me an original wall charger. Right now hoping that it gets a charge I have it plugged into the wall.

Skarekrow
01-24-2012, 07:12 PM
When I plug it into the computer the phone automatically goes to bootloader and blinks battery low...but the green light is on.

When I plug it into the wall charger... the light doesnt go on and the m logo pops up...

This all happens when I simply plug in the phone... I dont even need to press anything... Is any of the above actually charging my battery?

Or am I screwed untill tomorrow when I can go to the verizon store for a charge or something??? Hoping I don't have to go that route because the closest store is 30 minutes away. Sometimes when I plug in my phone in the wall though the green light will flicker but wont go on and just sit on that m logo...and as i type this the phone is plugged in the laptop and the green is on but every once in a while it like...flickers and turns off the boot screen but then returns.


UPDATE: The phone kept booting into bootloader when plugged into a usb slot...for a couple minutes it flashed battery low with the green light lit.....now the bootloader screen shut off and the green light remained... to the BEST of my knowledge that means the phone is charging right??

juhde
01-24-2012, 07:21 PM
Phone won't charge unless it's booted up. Your options are:

Get a stand alone battery charger, radio shack usually has em.

Charge your battery in someone else's working X/X2.

Take the battery to a Verizon store, they'll charge it.

Get a team black hat factory programming cable, they can flash phones without a battery at all.

Sent from my Android device.

Skarekrow
01-24-2012, 07:29 PM
But what about when the phone is dead and you plug it in? Cuz as of now when I plug it in the light goes on saying its charging I believe. Idk what I did different but now it happens, before it would just load into bootloader when I plugged it in. Now I even tried unplugging it and plugging it back in and the Green light goes on immediately without going into bootloader.

Skarekrow
01-24-2012, 07:36 PM
Nevermind.... false hope... put it into bootloader after 20 minutes of what i thought was charging... and still says battery low cannot program.... pisses me off man. Such a great phone but yet such a big stress. I was on here for 6 hours stressing out trying to find help only to have my phone die when I find part 1 of the solution lol. Im gonna call it quits seeing as there is nothing I can do untill I charge my battery. TIme to try to get some sleep.