PDA

View Full Version : Problems with running Molten v2.3 for Droid X2



TMVolta
01-20-2012, 07:59 PM
So I just tried flashing the latest version of Molten on my X2. I got it up, got through the boot animation and the following things happen

Im taken to the unlock screen
It goes to location set-up
It asks me to pick Verizon, Google or my own location
It searches, tells me its taking awhile
Then it starts the process over again

Im totally stuck here. Im currently working to fix things in RSDlite.

Any help is appreciated!

Nemo aeternamn
01-20-2012, 08:37 PM
What were you on before you flashed?

Everyone caries one deep inside...
It's just a matter of how much you let it slide

TMVolta
01-20-2012, 08:46 PM
I was on the stock rom (whatever it is) The only modification I made was rooting it.

Ive just sbf'ed back to stock but now Im having trouble getting my data active. Any ideas?

Nemo aeternamn
01-20-2012, 08:54 PM
For v2.3 you need to update to Android version 2.3.5 which isn't usually released...

Everyone caries one deep inside...
It's just a matter of how much you let it slide

adamwhitehead
01-20-2012, 09:14 PM
For v2.3 you need to update to Android version 2.3.5 which isn't usually released...

Everyone caries one deep inside...
It's just a matter of how much you let it slide

I flashed it over 2.3.4 and it was fine, didn't his change log say he was working on 2.3.5 support?

Randy Blythe for President!

Nemo aeternamn
01-20-2012, 09:42 PM
I flashed it over 2.3.4 and it was fine, didn't his change log say he was working on 2.3.5 support?

Randy Blythe for President!

I don't think so... If I remember right... 2.3 will be the last one because he's moving into a new phone

Everyone caries one deep inside...
It's just a matter of how much you let it slide

TMVolta
01-22-2012, 09:35 AM
Thanks for the replies guys. After trying to figure out what was wrong, I just went ahead and sbf'ed then flashed Liberty 3.
So far its great!