PDA

View Full Version : Several issues



seanothon
01-17-2012, 03:51 PM
So, I had my x reset 2 weeks ago because of some issues I was having and it appears that most of them are still present. My current issues are;

1 No service in my apartment. Service was fine up until a few months ago. When I check my phone it seems like it has been idleing and service is at 1 or 0 bars but once its on for a second service pops right back up to almost max. This has been giving me the most grief as I have been missing a lot of calls. I have tried *228 with no luck

2 Some of the photos I take are corrupted in part of the photo. It's like it crops off part of them with strange neon pixelation.

3 Playing music locks up the phone. (I have not used the player since the reboot to see if it is still an issue, but it was a major annoyance before hand). This happened with multiple players.

Any help would be greatly appreciated.

Scram
01-17-2012, 05:06 PM
Are you rooted?? if so, i suggest making a nandroid and all that good stuff and give it a good old SBF... Even if you are not rooted i suggest an SBF also. You can download the .602 SBF image the burn it onto a CD/DVD... once the image is burned you just boot from your cd drive, plug in you phone in bootloader mode and let er rip! This will wipe your phone completely back to out of box condition. This is a deeper reset that what you have done in the past. If an SBF doesn't fix it nothing will....

seanothon
01-17-2012, 05:39 PM
Are you rooted?? if so, i suggest making a nandroid and all that good stuff and give it a good old SBF... Even if you are not rooted i suggest an SBF also. You can download the .602 SBF image the burn it onto a CD/DVD... once the image is burned you just boot from your cd drive, plug in you phone in bootloader mode and let er rip! This will wipe your phone completely back to out of box condition. This is a deeper reset that what you have done in the past. If an SBF doesn't fix it nothing will....

Mine isn't rooted. I guess I'll try that if there isn't any other suggestions

seanothon
01-18-2012, 09:34 AM
Whats the easiest way to back up everything on my phone before hand?

csk415
01-18-2012, 10:13 AM
Whats the easiest way to back up everything on my phone before hand?

When you reset your phone did you try it out for a few days before you put your apps back on it? If not I would do a factory reset again and use it bone stock without added apps and see if it works. If problem is gone add apps 1, 3 or 5 at a time to determine if your issue is app related. But to answer your question I quoted. I use ultimate backup. It works for nonroot users also. Tibu works also.

StrykedVorteX X

seanothon
01-18-2012, 12:30 PM
When you reset your phone did you try it out for a few days before you put your apps back on it? If not I would do a factory reset again and use it bone stock without added apps and see if it works. If problem is gone add apps 1, 3 or 5 at a time to determine if your issue is app related. But to answer your question I quoted. I use ultimate backup. It works for nonroot users also. Tibu works also.

StrykedVorteX X

I did not wait to put my apps back on. I only really downloaded a handful because I don't use too many and most are editors picks or etc so I didn't think they would have a virus. The strange thing is that the reset seems to have helped with the service issue but not completely fixed it. It was much worse before but I still miss calls here and there. I am wondering if Verizon may have dropped a tower or something. I am real close to downtown Cincinnati so I figure it probably isn't that.

csk415
01-18-2012, 04:42 PM
I did not wait to put my apps back on. I only really downloaded a handful because I don't use too many and most are editors picks or etc so I didn't think they would have a virus. The strange thing is that the reset seems to have helped with the service issue but not completely fixed it. It was much worse before but I still miss calls here and there. I am wondering if Verizon may have dropped a tower or something. I am real close to downtown Cincinnati so I figure it probably isn't that.

How long ago did the problem start? I wouldn't worry about a virus. It could be one of the latest apps you installed not playing very well with your phone causing problems. You might call vzw and see if they are having tower problems.

StrykedVorteX X

seanothon
01-18-2012, 07:10 PM
How long ago did the problem start? I wouldn't worry about a virus. It could be one of the latest apps you installed not playing very well with your phone causing problems. You might call vzw and see if they are having tower problems.

StrykedVorteX X

Started about 2 months ago.

csk415
01-18-2012, 07:40 PM
Started about 2 months ago.

Try to remember what apps you added in that time frame and remove them. Its going to have to be a process of elimination. If it was me I would reset again and not reload any apps. This will give you a idea if its app related or possible hardware. If then problem still happens without the apps then you might have to go the sbf route. Did you try calling vzw? And is the problem only in one area?

StrykedVorteX X

seanothon
01-18-2012, 07:54 PM
Try to remember what apps you added in that time frame and remove them. Its going to have to be a process of elimination. If it was me I would reset again and not reload any apps. This will give you a idea if its app related or possible hardware. If then problem still happens without the apps then you might have to go the sbf route. Did you try calling vzw? And is the problem only in one area?

StrykedVorteX X

Alright, I'll try that. I didn't call. It seems to be just in my apartment. Every time I check elsewhere I have better service.

csk415
01-18-2012, 08:08 PM
Alright, I'll try that. I didn't call. It seems to be just in my apartment. Every time I check elsewhere I have better service.

That is strange.
Edit. I never addressed the photo problem. I have no idea really. Mine does it on a random basis. I noticed it happen when phone was hot and bright outdoor light (to much sun).

StrykedVorteX X

fnmetal
01-18-2012, 08:21 PM
my x was doing that as well to photos.. what seemed to help mine was moving everything on my sdcard to my computer, then, did a full format of the sdcard, and just put back on what I wanted; haven't had the problem again since..

seanothon
01-19-2012, 03:32 PM
my x was doing that as well to photos.. what seemed to help mine was moving everything on my sdcard to my computer, then, did a full format of the sdcard, and just put back on what I wanted; haven't had the problem again since..

Ok, Ill try that