PDA

View Full Version : I'm wore out you guys are my last hope!!! Droid x problem



Joshua86
01-06-2012, 06:40 PM
Hello, I'm trying to get some help. Last night I got a bit of water on my screen but I quickly wiped it off and the phone continued to work fine for 2 hours or so. (I have had water problems way worse than this one and it had no effects like this.) After the 2 hours it keep bringing up the voice command without me touching the phone. I pulled the battery and the phone worked great for another hour and it started happening again. I did a battery pull again and stuck it back in and went to bed. Woke up this morning and noticed my phone was in Safe mode. Everything worked (alarm) and stuff but I couldn't open apps. So I did another battery pull. Ever Since then my phone is Stuck on the Motorolla Logo on start up. It will not go to the droid eye at all. I left it on for 2 hours today and it just stayed on that M screen. I called Verizon tech but they were no help. I can pull up Bootloader with power and volume keys and bootloader is showing no errors. I do not have a usb cord to plug into my computer to my phone and after a trip to a verizon store I still don't have one because they don't sell them. (Isn't that convenient??) I am willing to wipe my phone but upon hitting the home key power key, or power volume and home keys I cannot get the android guy to pop up. It always just goes into bootloader or doesn't do anything at all and just stays on a black screen and doesn't do anything. I tried to start up with menu key and power key with no luck also.

I'm desperate because I am away from home working, wife and kids are home and I gotta get this thing going lol. I know fixing a phone that is possibly bricked can be impossible but I am hoping for the best.


OH, and the phone is running 2.3 and is not rooted.

Thank you so much for any advice or help you can provide!

Atm I think the phone is dead because after messing with it all day it wouldn't turn on. Upon pluggin it in the M logo appears and it still just sits on that screen.

Bootloader says battery low cannot program.

DirtyDroid
01-06-2012, 06:50 PM
how much is "a bit of water"?

Joshua86
01-06-2012, 06:56 PM
A bit of water is like maybe a US quarter sized drop on the edge of the screen and phone about half way up. Like I said I wiped it off and phone was fine. I was not even worried about the water until this morning when the phone quit working and I was thinking about what could have caused it the water drop never even crossed my mind.


At this point im not even sure its taking charge. I don't seem to be able to make it turn on anymore when its off the charger and when its on the charger the M logo stays on the screen. Its been on charge for 30 min or so and it still says battery low cannot program.

DirtyDroid
01-06-2012, 07:08 PM
Yeah I was going to tell you...the phone will not charge in that state...bootloader or m logo.....your best bet to rule out water damage...would be to get ahold of a stock cable and see if vzw can charge your battery on external charger....and sbf.....if that doesn't work.....

The crappy thing about where it was is the it's located right near the battery door.....how's the water mark on the inside of the phone and battery is it a full pink color?

Sent from my DROIDX using Tapatalk

Joshua86
01-06-2012, 07:19 PM
Thanks for your replies. The water marks are white with red x's on it. I mean seriously, I really didn't think the small amount of water was even a issue tbh. It wasn't submerged or anything. and none even got on the back of the phone just on the screen. I have had this phone for over a year and have loved everything about it. But I have been wanting a Iphone for Emoji and Screenshots so now may be a good time to pick up a used one to try it out before my upgrade in 8 months.

******When it was working this morning. There was no water under the screen like I have had before on previous phones*****

DirtyDroid
01-06-2012, 07:27 PM
Well I would deft try and take it to vzw seeing how your not rooted and maybe they can put it on a charger.....factory reset it for yah...and sbf if needed....

Sent from my DROIDX using Tapatalk

DroidGurl
01-26-2012, 05:35 PM
I'm having the same problem. I didn't spill water on my DX or drop it in water.... I DID, however, pick it up when my hands were wet yesterday. About an hour later I noticed that my phone had rebooted itself and was in safe mode. For a while this morning, I couldn't even get it past the 'M' logo when I turned it on but I left the battery out for about 30 minutes and it finally booted up.... but still in safe mode. Please tell me there's a way to get it out of safe mode without going into a VZW store! The phone isn't rooted (any more) but I just don't want to take time out of my busy day to go hang out in he store just so they can tell me they will have to give me a refurb because they don't know what to do.