PDA

View Full Version : V6 Supercharger on Eclipse 2.0.2



Arsonik
12-29-2011, 02:54 AM
I've searched all over XDA for the answer, but no luck. Has anyone tested Zepplinrox's V6 Supercharger script on Eclipse 2.0.2? I know he had difficulty with Gingerbread 2.3.4 so I'm wondering if Eclipse 2.0.2 (built from 2.3.5) made matters even more difficult or easier by chance?

eric eakin
12-29-2011, 12:14 PM
works just fine.

just make sure you follow the help guide and set up the config properly and it works well.

Infantry667
12-29-2011, 06:51 PM
Yeah I'm using it right now and it works flawlessly.

SBF'd (sent blazingly fast) from my Alienated X2

Infantry667
12-30-2011, 07:31 AM
One thing though, the eclipse rom has a built in script called 99tweaks that must be edited in order for v6 to work properly otherwise the two will conflict, there is a thread on XDA on how to do this, here's the link:
http://forum.xda-developers.com/showthread.php?t=1400349

SBF'd (sent blazingly fast) from my Alienated X2