PDA

View Full Version : vibrating gingerbtead keyboard



glshub
12-06-2011, 08:40 PM
How do you get rid of the vibration on the Gingerbread keyboard? Just got Gingerbread OTA today and so far wish I hadn't.

DirtyDroid
12-06-2011, 08:58 PM
Open it up hard menu>settings> should be in there

Sent from my DROIDX using Droid X Forums

noXcuse
12-07-2011, 05:36 PM
Menu > settings > keyboard > untick vibrate on keypress.

Sent from my DROIDX using Droid X Forums

glshub
12-07-2011, 06:49 PM
Thanks.

What is a better free keyboard? I liked my Froyo a LOT better!

On the Gingerbread you have to hit the "keys" on the top half. The froyo was just the opposite. Had to hit the keys on the bottom half.

glshub
12-14-2011, 07:22 PM
Installed Swift X Free is the bomb!!


Milestone X

noXcuse
12-14-2011, 08:02 PM
Thats only a month free trial. The paid full version is $0. 10 today in the market. I just got it.

Sent from my DROIDX using Tapatalk