View Full Version : Navigation

12-04-2011, 09:54 AM
Navigation has always worked great on my X. I put OMFGB on it and now the navigation no longer works. I used it one day since I've applied this ROM and ever since it just says "Searching for GPS..." and never moves. I still get the directions list and the highlighted route, but that's it. It doesn't follow the car or read out the directions. I've tried every free navigation app on the market and none of them will work on this ROM. Help please?

12-04-2011, 10:07 AM
Try one of these, just flash through recovery

12-04-2011, 10:12 AM
I'll give them a go, thank you sir!

12-06-2011, 11:32 AM
Unfortunately, none of those worked for me. The xml that is supposed to be in framework-res.apk, isn't there and it won't allow me to move it into that apk. Any other suggestions? =/

12-06-2011, 11:46 AM
You don't happen to forget to turn WiFi off do you?

12-07-2011, 07:53 AM
To do what?

12-07-2011, 11:34 AM
If you have WiFi on while trying to use GPS, that's what happens I found out the other day.