PDA

View Full Version : Cant root with Gingerbreak, Z4 reports SU binary



darthanis
11-23-2011, 03:29 PM
Finally got around to re-rooting my DX today as I had my phone rooted before GB using Z4 and was unable to do so after multiple attempts.

I DLd gingerbreak and after following all the instructions began rooting. After about 15m I noticed it had not moved past the "rooting" process and rebooted. In the past I had issues with Z4root where it would get stuck "Rooting" and on reboot it would work the second time.

so I ran it again and shaved, showered and whatnot. Came back and it was still rooting. At this point I checked a few youtube vids to make sure I didnt make a stupid mistake somewhere, made sure debug was on and tried again. Nada.

So I fired up Z4 root and Lo and behold it informs me "Your device already has a 'su' binary, therefore the Force Un-root option has been activated for you.

Fired up screenshot and it informed me "error on fb0 is your phone rooted?"

Z4 seems to be unable to Un-root me. I am trying for the second time as I type this up.

Thanks! Sorry if this is in the wrong section, I'm assuming its a GB issue.

cobracon71
11-23-2011, 03:30 PM
use the link in my sig u have to do it by pc d3 one click works like a charm

darthanis
11-23-2011, 04:00 PM
No dice. Still not able to run screenshot. Also Gingerbreak does not give me the unroot option.

DirtyDroid
11-23-2011, 04:11 PM
So your on froyo...looking to root gingerbread? Or am I just way out in left field? :p

Sent from my DROIDX using Droid X Forums

BHuber09
11-23-2011, 04:12 PM
Are you on froyo (.340)?
If so then try clearing cache and using z4 again.
If you are on gingerbread then use what cobra said

Darn you DD!!!! Ninjad

FreeMyMoto!!!