PDA

View Full Version : Getting White Wifi Bars?



confinedPC
11-06-2011, 05:42 PM
Im getting white Wifi bars on my. 602 DROID x but my Wifi is fine. How can I get the blue bars back so I can get back to internet? Im on 3g now if you're wondering

Sent from my DROIDX using Droid X Forums

confinedPC
11-06-2011, 05:50 PM
Never mind I got it working

Sent from my DROIDX using Droid X Forums

skennelly
11-07-2011, 10:49 AM
I have a similar issue. I'm on 605 and usually have the blue cell bars, 3g and/or WiFi icon. My problem is that they turn white on me. When this happens, I'm not getting 3g or WiFi connection even though the icon is there. The arrows on the 3g will be blinking, but no connection. Last, I'll have times when both the 3g and WiFi will be white and on, but neither is actually connected.

Curious if anyone else experiences this. What's the cause or fix?

Rosie685
11-07-2011, 11:01 AM
Ditto. Every once in awhile the 3g and antenna bars will turn white briefly then back to blue

Sent from my DROIDX using Droid X Forums

skennelly
11-07-2011, 11:40 AM
I usally have to toggle airplane mode or reboot if that doesn't work.

Sent from my Galaxy Tab 10.1

iresq
11-07-2011, 08:16 PM
I was having same problem. Update to router firmware and I have not noticed it since.

Sent from my DROIDX using Tapatalk

confinedPC
11-08-2011, 12:41 AM
I restarted my internet and router and that fixed it. I get white 3g bars from getting 2 or less bars. Hope this helped

Sent from my DROIDX using Droid X Forums

skennelly
11-08-2011, 08:25 AM
By restart, did you mean you turned your router off then back on, or did you reset it and go through the setup process again?

Sent from my Galaxy Tab 10.1

confinedPC
11-09-2011, 01:42 AM
On and off

Sent from my DROIDX using Droid X Forums

wjburl
11-20-2011, 12:04 PM
I also have the problem on my Verizon non-rooted Droid X. Steps I've tried:

Disconnect and reconnect to WiFi.
Reboot the phone.
Take the battery out of the phone and reboot.
Kill all apps.
Power down and restart both the router and cable modem after they've been off (did not remove battery from Comcast's modem nor did I go through the router's setup again).

When the phone reconnects, the icon is blue for a few seconds then turns white. My laptop's WiFi has no problems. This just started yesterday. I haven't had an opportunity to try someone else's WiFi. The signal strength is strong. Using Android Ver. 2.2.3.

gbrinn
11-20-2011, 04:06 PM
If other device s aren't having connectivity issues, it is the phone that's the problem. Do you have wifi security set up? If so, try wiping the connection setup and do it again.

Sent from my DROIDX using Tapatalk

DManDark
11-30-2011, 10:42 AM
Whenever I'm at work my Xoom has white wifi bars but at home they are blue. Its because at work the Xoom can't connect to Google's servers. I can still get gmail, but google talk won't connect (restricted by work router security). At home it can connect to google's servers so the wifi icon is blue to indicate that everything is good.

adameberts85
12-27-2012, 11:41 AM
After about 2 weeks of dealing with this issue first hand I decided to try and resolve it. The only fix I was able to come up with that worked for was not master resetting, no google framework fixes, no google issues at all. I was told white and green Wifi bars are the connection to google. If you have your phone synced with it there should be no issue at at all at anytime.

What I did was access my router 192.168.1.1, used my login information and manually reset the router from the computer not by unplugging for the 10-5 second rule. Upon completion of it being restarted the issue was resolved, I also had a few local stores do this where I was also having the issue and it was also fixed.

Let me know what you think, made this account just for this one post.