PDA

View Full Version : A Very Aggrevating problem....



EpicxSmigaj
11-03-2011, 08:22 PM
it's been a while since i've logged on here because i've had so much success on my own trial-and-error. So, without further griping let me explain:

Long story short, bricked into bootloop while using TBH .573 GB update and had no way of SBF back into froyo, so brought it into Verizon and sent me a DX with this crappy .605 update that has passed through OTA. Now, I have my linux flash drive, a data cord, and a computer and ready to SBF and bring myself back into root status. Although, my phone is not reading the auto boot for the moto driver to install on the computer and USB debugging is non-existant.

So, with everything that I have at my disposal i cant root/SBF/do anything! If anyone can send me links to fix this issue with this phone please let me know. If you need any other info about my particular phone let me know. Thank you in advance.

nemosfate
11-03-2011, 08:31 PM
What do you mean USB debugging is non existent?

root, roms and themes oh my!

Nemo aeternamn
11-03-2011, 08:35 PM
usb debugging does not matter if your going to sbf...
so if you go into setting/applications/development... it doesn't say debugging in there?

HarleyDude
11-03-2011, 08:40 PM
You could just root your phone with 605, download link, instructions and a video link
http://www.droidxforums.com/forum/gingerbread-development-hacking/35634-gb-602-root-start-here-links-all.html

EpicxSmigaj
11-03-2011, 08:51 PM
so, usually when you plug in the data cable into the computer to connect the phone, the "bug" in the notification bar is not around.. nor are the options of you slecting your droind as a USB mass storage, or charge only or anything like that..

EpicxSmigaj
11-03-2011, 08:52 PM
using the D3 root steps, you need to slect it into charge only, that "menu" does not pop up when i plug in the phone.

Nemo aeternamn
11-03-2011, 08:57 PM
have you tried rebooting the phone... reboot the phone and then plug it in...

EpicxSmigaj
11-03-2011, 09:01 PM
i have

nemosfate
11-03-2011, 09:07 PM
Could you try plugging it in without the battery? Shot in the dark

root, roms and themes oh my!

skennelly
11-03-2011, 10:56 PM
using the D3 root steps, you need to slect it into charge only, that "menu" does not pop up when i plug in the phone.

When you plug in and pull the notification bar down, tap the USB icon, no menu appears?

Nemo aeternamn
11-03-2011, 11:03 PM
Have you tried a different cable and or port... Just sounds like the phone or the computer isn't communicating with the other

We have nothing to fear but running out of beer

eppdroid37
11-14-2011, 08:26 AM
I had that same problem on my first DROID X w/ .605. I booted into stock android recovery and wiped everything. Once I got it setup w/ my google account and activated it again everything was fine. Plugged into my pc , notification came up, and I was sbfed in no time. Give that a try and see if that works....

Sent from my DROIDX using Droid X Forums