View Full Version : Issues flashing onto DX

11-01-2011, 09:29 PM
Alrighty, I've done the research and decided to hit this 2nd-init task. After reading, I decided to try Liquid first and gathered all the steps and resources to upgrade from Rubix Focused 2.0.1. Ran thru the gamut and I'm stuck on the M logo. Here what I've done:

1) Backed the heck up. The data that is.

2) SBF'd using resources located at [HOW TO] BE READY to FLASH GB/2nd-INIT ROMs (http://www.droidforums.net/forum/droid-x-roms/162926-how-ready-flash-gb-2nd-init-roms.html). Success, with the exception of a success message at the end of the flash. The phone remained on, but RSD wanted me to manually power up the phone. So I powered off/on, little android showed up, tapped the power button and then unplugged. Bounced it again and watched it come up fine. Ran thru the activation and installed the neccesary root/bootstrap utils (z4root/DX BSR). Not stuck at boot screen here, it is still a functional phone.

3) Downloaded from the Liquid site. Booted into CWM recovery, wiped dalvik/cache/data.

4) Applied zip from SD card. By all indications it was successful - got the ASCII logo and success messages after a couple minutes. Rebooted.

5) Presented with the M logo, and let it sit for half hour while I handled other things. Came back and still there. Battery pull resulted in same.

6) SBF'd again with same results. I've tried a fresh copy of both Liquid and the SBF.

Is there anything else I can try for this bad boy? I'd really like to take a look at what this ROM has to offer, but obviously I'm stymied proper. A rather solid dig thru known issues/bugs for this ROM has turned up nothing similar. Any tips would be greatly appreciated.

11-02-2011, 06:09 PM
Oooohhh...pretty. And snappy.

I SBF'd from stock .340 to stock .602. Things worked well after that - all the resources I found suggested you needed to be running stock .340 prior to flash. Hm.

Well done to the developers, this really is quite the polished ROM. Well, the intrinsic beauty of GB helps too...