PDA

View Full Version : Exchange emails periodically not "pushing"



Kr0n0Tr1pR
10-26-2011, 10:12 AM
I have my exchange acct set to push, it works much of the time, but every so often it completely stops sending the emails.

Thought I'd start with the Apex forum and work my way out to the general forums because I'm not exactly sure why its happening. Never had the problem before, I was on SSX previously.

MobileMe
10-26-2011, 10:53 AM
I have my exchange acct set to push, it works much of the time, but every so often it completely stops sending the emails.

Thought I'd start with the Apex forum and work my way out to the general forums because I'm not exactly sure why its happening. Never had the problem before, I was on SSX previously.

I have had the same issue with other ROMs before. The only ROM that worked great with exchange was Darkslide, but it has not been updated since 596. I know that the push feature is an activesync issue. In my option, Motoblur has the best activesync so far. Throughout my testing, I have found that the stock ROM works the best with exchange. It could be a few different things. Check your settings and make sure that background data is enabled. Touchdown is an opition, but I didn't want to pay that much for an app. Besides I like the integration feature which calendar, contacts and email.

I'm running rooted 605 and D3 themed. I'm very happy with it and haven't had any problems with it. A weekly reboot is the only thing I do to prevent a slow droid X.

popcenator
10-26-2011, 10:58 AM
I have my exchange acct set to push, it works much of the time, but every so often it completely stops sending the emails.

Thought I'd start with the Apex forum and work my way out to the general forums because I'm not exactly sure why its happening. Never had the problem before, I was on SSX previously.

Try going into settings>applications>manage applications, then find the email service and clear data. This will clear out any remnant data and your account will resync. Hopefully that'll help.

Kr0n0Tr1pR
10-28-2011, 12:44 PM
thanks guys